<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="cmsmasters_html">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://invest-in-albania.org/xmlrpc.php" />
<link rel="alternate" hreflang="en" href="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/" />

<title>Youth Unemployment Rate Increased to 23.3 in Q1 &bull; IIA</title>
<meta name="description" content="TIRANA, June 11" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Youth Unemployment Rate Increased to 23.3 in Q1 &bull; IIA">
<meta property="og:description" content="TIRANA, June 11">
<meta property="og:url" content="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/">
<meta property="og:site_name" content="IIA">
<meta property="article:publisher" content="https://www.facebook.com/invest.albania/">
<meta property="article:tag" content="BPO">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="youth unemployment">
<meta property="article:section" content="News">
<meta property="og:image" content="https://invest-in-albania.org/wp-content/uploads/job-2.jpg">
<meta property="og:image:secure_url" content="https://invest-in-albania.org/wp-content/uploads/job-2.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1280">
<meta property="og:image:alt" content="youth">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Youth Unemployment Rate Increased to 23.3 in Q1 &bull; IIA">
<meta name="twitter:description" content="TIRANA, June 11">
<meta name="twitter:site" content="@invest_albania">
<meta name="twitter:creator" content="@invest_albania">
<meta name="twitter:image" content="https://invest-in-albania.org/wp-content/uploads/job-2.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://invest-in-albania.org/#place"},{"@type":"Organization","@id":"https://invest-in-albania.org/#organization","name":"Invest-in-Albania.org","url":"https://invest-in-albania.org","logo":{"@type":"ImageObject","url":"https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo.png"},"location":{"@id":"https://invest-in-albania.org/#place"}},{"@type":"WebSite","@id":"https://invest-in-albania.org/#website","url":"https://invest-in-albania.org","name":"Invest-in-Albania.org","publisher":{"@id":"https://invest-in-albania.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#primaryImage","url":"https://invest-in-albania.org/wp-content/uploads/job-2.jpg","width":"1920","height":"1280"},{"@type":"WebPage","@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#webpage","url":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/","name":"Youth Unemployment Rate Increased to 23.3 in Q1 &bull; IIA","datePublished":"2021-06-11T17:14:50+02:00","dateModified":"2021-06-11T17:14:50+02:00","isPartOf":{"@id":"https://invest-in-albania.org/#website"},"primaryImageOfPage":{"@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Youth Unemployment Rate Increased to 23.3 in Q1 &bull; IIA","datePublished":"2021-06-11T17:14:50+02:00","dateModified":"2021-06-11T17:14:50+02:00","author":{"@type":"Person","name":"Vjollca Shehu"},"publisher":{"@id":"https://invest-in-albania.org/#organization"},"description":"TIRANA, June 11","@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#richSnippet","isPartOf":{"@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#webpage"},"image":{"@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Feed" href="https://invest-in-albania.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Comments Feed" href="https://invest-in-albania.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Youth Unemployment Rate Increased to 23.3 in Q1 Comments Feed" href="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/invest-in-albania.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://invest-in-albania.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagesskincss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/skins.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='toc-screen-css' href='https://invest-in-albania.org/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css' href='https://invest-in-albania.org/wp-content/plugins/wp-spam-fighter/css/wpsf.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css' href='//invest-in-albania.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/style.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/style.css' type='text/css' media='screen, print' />
<style id='the-newspaper-style-inline-css' type='text/css'>

	html body {
		background-color : #f4f4f4;
	}

	.header_mid .header_mid_inner .logo_wrap {
		width : 499px;
	}

	.header_mid_inner .logo .logo_retina {
		width : 318px;
	}


		.headline_aligner, 
		.cmsmasters_breadcrumbs_aligner {
			min-height:67px;
		}
		

		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover {
			color:rgba(0,0,0,0.6);
		}
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover {
			color:rgba(0,0,0,0.6);
		}

		
		a.cmsmasters_cat_61 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_649 {
			color:#85144b;
		}	
	
		
		a.cmsmasters_cat_42 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_351 {
			color:#001f3f;
		}	
	
		
		a.cmsmasters_cat_2 {
			color:#020000;
		}	
	
		
		a.cmsmasters_cat_4 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_86 {
			color:#000000;
		}	
	

	.header_top {
		height : 50px;
	}
	
	.header_mid {
		height : 55px;
	}
	
	.header_bot {
		height : 69px;
	}
	
	#page.cmsmasters_heading_after_header #middle, 
	#page.cmsmasters_heading_under_header #middle .headline .headline_outer {
		padding-top : 55px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 105px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 124px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 174px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_mid,
		.header_bot {
			height : auto;
		}
		
		.header_mid .header_mid_inner .header_mid_inner_cont > div {
			height : 45.1px;
		}
		
		#page.cmsmasters_heading_after_header #middle, 
		#page.cmsmasters_heading_under_header #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 768px) {
		.header_mid .header_mid_inner .header_mid_inner_cont > div, 
		.header_bot .header_bot_inner .header_mid_inner_cont > div {
			height:auto;
		}
	}

</style>
<link rel='stylesheet' id='the-newspaper-adaptive-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/adaptive.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-retina-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/retina.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/fontello.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-custom-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-vars/theme-style/css/fontello-custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/animate.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/ilightbox.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/ilightbox-skins/dark-skin.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-fonts-schemes-css' href='https://invest-in-albania.org/wp-content/uploads/cmsmasters_styles/the-newspaper.css' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-vars-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-vars/theme-style/css/vars-style.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-gutenberg-frontend-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/gutenberg/cmsmasters-framework/theme-style/css/frontend-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='slb_core-css' href='https://invest-in-albania.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/debounced-resize.min.js' id='debounced-resize-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/respond.min.js' id='respond-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.iLightBox.min.js' id='iLightBox-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52271300-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-52271300-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='whp5620front.js8544-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/invest-in-albania.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp5620front.js8544-js'></script>
<link rel="https://api.w.org/" href="https://invest-in-albania.org/wp-json/" /><link rel="alternate" type="application/json" href="https://invest-in-albania.org/wp-json/wp/v2/posts/42558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://invest-in-albania.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://invest-in-albania.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://invest-in-albania.org/?p=42558' />
<link rel="alternate" type="application/json+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/youth-unemployment-rate-increased-to-23-3-in-q1\/"},"url":"https:\/\/invest-in-albania.org\/youth-unemployment-rate-increased-to-23-3-in-q1\/","headline":"Youth Unemployment Rate Increased to 23.3 in Q1","datePublished":"2021-06-11T17:14:50+02:00","dateModified":"2021-06-11T17:14:50+02:00","publisher":{"@type":"Organization","@id":"https:\/\/invest-in-albania.org\/#organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo_schema.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/job-2.jpg","width":1920,"height":1280},"articleSection":"News","description":"TIRANA, June 11 The Institute of Statistics (INSTAT) released on Friday the report on employment data in Albania for the first quarter of 2021 (Q1). According to the data, the employment rate for people aged 15-64 in Q1 was 59.0 percent or 2.6 percent lower compared to Q1 2020.","author":{"@type":"Person","name":"Vjollca Shehu","url":"https:\/\/invest-in-albania.org\/author\/iia\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/8baa415a23ab6f757f6a56271250e07b?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/invest-in-albania.org","https:\/\/twitter.com\/invest_albania"]},"video":[null],"commentCount":"0"}</script>
<style type="text/css">div#toc_container ul li {font-size: 110%;}</style><style type="text/css">0</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://invest-in-albania.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/",
                "name": "Youth Unemployment Rate Increased to 23.3 in Q1",
                "image": "https://invest-in-albania.org/wp-content/uploads/job-2.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" />
<meta name="msapplication-TileImage" content="https://invest-in-albania.org/wp-content/uploads/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-42558 single-format-standard">
<div class="cmsmasters_header_search_form">
<span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://invest-in-albania.org/">
<div class="cmsmasters_header_search_form_field">
<button type="submit" class="cmsmasters_theme_icon_search"></button>
<input type="search" name="s" placeholder="Enter Keywords" value="" />
</div>
</form></div>

<div id="page" class="csstransition cmsmasters_boxed fixed_header enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site">

<div id="main">
<div id="fb-root"></div>


<header id="header">
<div class="header_mid" data-height="55"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="logo">
<img src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" /> <img class="logo_retina" src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" width="318" height="35" /> </a>
</div></div></div></div></div><div class="header_bot" data-height="69"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><div class="bot_nav_wrap"><nav><div class="menu-main-menu-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-16016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16016 menu-item-depth-0 menu-item-hide-text menu-item-icon"><a title="News" href="/"><span class="nav_item_wrap"><span class="nav_title cmsmasters-icon-home-1"></span></span></a></li>
<li id="menu-item-11109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109 menu-item-depth-0 menu-item-subtitle"><a title="Facts and Links about Albania" href="https://invest-in-albania.org/albania/"><span class="nav_item_wrap"><span class="nav_title">Albania</span><span class="nav_subtitle">Facts and Links</span></span></a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325 menu-item-depth-0 menu-item-subtitle"><a href="/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment</span><span class="nav_subtitle">Investment potentials</span></span></a>
<ul class="sub-menu">
<li id="menu-item-26125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26125 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Doing Business</span></span></a> </li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400 menu-item-depth-1"><a title="Potential of Investments in Albania" href="https://invest-in-albania.org/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment Opportunities</span></span></a> </li>
<li id="menu-item-34360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34360 menu-item-depth-1"><a href="https://invest-in-albania.org/investment-tips-2/investment-incentives-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Investment Incentives</span></span></a> </li>
<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128 menu-item-depth-1"><a title="Products" href="https://invest-in-albania.org/investment-tips-2/albanian-products/"><span class="nav_item_wrap"><span class="nav_title">Products &#8211; Import &#038; Export</span></span></a> </li>
<li id="menu-item-15988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15988 menu-item-depth-1"><a title="Cities of Albania &#8211; Details and opportunities" href="https://invest-in-albania.org/albanian-cities/"><span class="nav_item_wrap"><span class="nav_title">Cities</span></span></a> </li>
</ul>
</li>
<li id="menu-item-26404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26404 menu-item-depth-0 menu-item-subtitle"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Industries</span><span class="nav_subtitle">Businesses & Services</span></span></a>
<ul class="sub-menu">
<li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701 menu-item-depth-1"><a href="/outsourcing/"><span class="nav_item_wrap"><span class="nav_title">Outsourcing</span></span></a> </li>
<li id="menu-item-27327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27327 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/"><span class="nav_item_wrap"><span class="nav_title">Cloth Manufacturing</span></span></a> </li>
<li id="menu-item-27356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27356 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/shoes/"><span class="nav_item_wrap"><span class="nav_title">Shoe Manufacturing</span></span></a> </li>
<li id="menu-item-16079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16079 menu-item-depth-1"><a title="Find property and real estate" href="https://invest-in-albania.org/property-albania-real-estate/"><span class="nav_item_wrap"><span class="nav_title">Real Estate &#038; Property</span></span></a> </li>
<li id="menu-item-27692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27692 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/fish-processing/"><span class="nav_item_wrap"><span class="nav_title">Fish Processing &#038; Seafood</span></span></a> </li>
<li id="menu-item-11160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11160 menu-item-depth-1 menu-item-subtitle"><a title="Overview of Albanian Startups" href="https://invest-in-albania.org/businesses/startups-in-albania-2/"><span class="nav_item_wrap"><span class="nav_title">Startups</span></span></a> </li>
<li id="menu-item-28503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28503 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/agriculture/"><span class="nav_item_wrap"><span class="nav_title">Invest in Agriculture in Albania</span></span></a> </li>
<li id="menu-item-34504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34504 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/medicinal-plants/"><span class="nav_item_wrap"><span class="nav_title">Medicinal Plants</span></span></a> </li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">Tourism</span><span class="nav_subtitle">The hidden Beauty</span></span></a>
<ul class="sub-menu">
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163 menu-item-depth-1"><a title="Travel &#038; Tourism in Albania" href="https://invest-in-albania.org/tourism-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Travel &#038; Tourism</span></span></a> </li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165 menu-item-depth-1"><a title="Beaches in Albania" href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Beaches</span></span></a> </li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164 menu-item-depth-1"><a title="Mountains and Hiking in Albania" href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Mountains</span></span></a> </li>
<li id="menu-item-20863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863 menu-item-depth-1"><a title="Best Camping Experiences" href="https://invest-in-albania.org/tourism-tips-2/best-camping-experience-albania/"><span class="nav_item_wrap"><span class="nav_title">Camping</span></span></a> </li>
<li id="menu-item-19996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19996 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/hiking-albania-walking-holidays/"><span class="nav_item_wrap"><span class="nav_title">Hiking &#038; Walking</span></span></a> </li>
<li id="menu-item-19478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19478 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/"><span class="nav_item_wrap"><span class="nav_title">Tours</span></span></a> </li>
<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/rafting-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Rafting</span></span></a> </li>
</ul>
</li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11161 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">IIA Plus</span><span class="nav_subtitle">Beyond the Ordinary</span></span></a>
<ul class="sub-menu">
<li id="menu-item-11146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11146 menu-item-depth-1"><a href="https://invest-in-albania.org/about-us/"><span class="nav_item_wrap"><span class="nav_title">About</span></span></a> </li>
<li id="menu-item-42042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42042 menu-item-depth-1"><a href="https://invest-in-albania.org/iia-mag/public-holidays-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Public Holidays in Albania</span></span></a> </li>
<li id="menu-item-31419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31419 menu-item-depth-1"><a href="https://invest-in-albania.org/albanian-diaspora/"><span class="nav_item_wrap"><span class="nav_title">Diaspora</span></span></a> </li>
<li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097 menu-item-depth-1"><a href="https://invest-in-albania.org/category/interviews/"><span class="nav_item_wrap"><span class="nav_title">Interviews</span></span></a> </li>
<li id="menu-item-6754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6754 menu-item-depth-1 menu-item-subtitle"><a title="Fairs &#038; Events in Albania" href="https://invest-in-albania.org/fairs-events/"><span class="nav_item_wrap"><span class="nav_title">Events</span></span></a> </li>
<li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820 menu-item-depth-1"><a href="https://invest-in-albania.org/connect/"><span class="nav_item_wrap"><span class="nav_title">Expats</span></span></a> </li>
<li id="menu-item-16064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16064 menu-item-depth-1"><a title="Find a job in Albania" href="https://invest-in-albania.org/businesses/jobs-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Jobs</span></span></a> </li>
</ul>
</li>
</ul></div></nav></div></div></div></div></div></header>


<div id="middle">
<div class="headline cmsmasters_color_scheme_default">
<div class="headline_outer cmsmasters_headline_disabled"></div>
</div><div class="middle_inner">
<div class="content_wrap r_sidebar">

<div class="content entry">
<div class="blog opened-article">
<article id="post-42558" class="cmsmasters_open_post post-42558 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bpo tag-featured tag-youth-unemployment">
<div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://invest-in-albania.org/category/news/" class="cmsmasters_cat_color cmsmasters_cat_2" rel="category tag">News</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">Youth Unemployment Rate Increased to 23.3 in Q1</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="June 11, 2021">June 11, 2021</abbr><abbr class="dn date updated" title="June 11, 2021">June 11, 2021</abbr></span><div class="cmsmasters_post_cont_info_meta"><span class="cmsmasters_likes cmsmasters_post_likes"><a href="#" onclick="cmsmastersLike(42558, false); return false;" id="cmsmastersLike-42558" class="cmsmastersLike cmsmasters_theme_icon_like"><span>0 </span></a></span><span class="cmsmasters_comments cmsmasters_post_comments"><a class="cmsmasters_theme_icon_comment" href="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/#respond" title="Comment on Youth Unemployment Rate Increased to 23.3 in Q1"><span>0 </span></a></span></div></div><figure class="cmsmasters_img_wrap"><a href="https://invest-in-albania.org/wp-content/uploads/job-2.jpg" title="Youth Unemployment Rate Increased to 23.3 in Q1" rel="ilightbox[cmsmasters_open_post_img_60c4b36183e16]" class="cmsmasters_img_link"><img width="860" height="573" src="https://invest-in-albania.org/wp-content/uploads/job-2-860x573.jpg" class=" wp-post-image" alt="Youth Unemployment Rate Increased to 23.3 in Q1" loading="lazy" title="Youth Unemployment Rate Increased to 23.3 in Q1" srcset="https://invest-in-albania.org/wp-content/uploads/job-2-860x573.jpg 860w, https://invest-in-albania.org/wp-content/uploads/job-2-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/job-2-1024x683.jpg 1024w, https://invest-in-albania.org/wp-content/uploads/job-2-768x512.jpg 768w, https://invest-in-albania.org/wp-content/uploads/job-2-1536x1024.jpg 1536w, https://invest-in-albania.org/wp-content/uploads/job-2-580x387.jpg 580w, https://invest-in-albania.org/wp-content/uploads/job-2-1160x773.jpg 1160w, https://invest-in-albania.org/wp-content/uploads/job-2.jpg 1920w" sizes="(max-width: 860px) 100vw, 860px" /></a></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts">
<h5 class="share_posts_title">Share this post?</h5>
<div class="share_posts_inner">
<a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F">Facebook</a>
<a rel='nofollow' href="https://twitter.com/intent/tweet?text=Check+out+%27Youth+Unemployment+Rate+Increased+to+23.3+in+Q1%27+on+IIA+website&url=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F">Twitter</a>
<a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F&media=https%3A%2F%2Finvest-in-albania.org%2Fwp-content%2Fuploads%2Fjob-2.jpg&description=Youth Unemployment Rate Increased to 23.3 in Q1">Pinterest</a>
<a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finvest-in-albania.org%2Fyouth-unemployment-rate-increased-to-23-3-in-q1%2F&title=Youth Unemployment Rate Increased to 23.3 in Q1">LinkedIn</a>
</div>
<br>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://invest-in-albania.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-2" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/">
<input name="_nonce" type="hidden" value="37a9fab243">
<input name="formid" type="hidden" value="2">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">First Name</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-2">Last Name</label><input id="mailster-lastname-2" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_c9d9de1385_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></label>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><select name="lists[]" class="input mailster-lists-dropdown"><option value="2"> Daily Lists</option><option value="4"> Weekly List</option></select></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</aside>
<div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content"><p>TIRANA, June 11</p>
<p>The Institute of Statistics (INSTAT) released on Friday the report on employment data in Albania for the first quarter of 2021 (Q1). According to the data, the employment rate for people aged 15-64 in Q1 was 59.0 percent or 2.6 percent lower compared to Q1 2020. Moreover, the unemployment rate for people over the age of 1 was 11.9 percent, or 0. 5 percent higher compared to Q1 2020.<br />
In the meantime, the overall participation of young people aged 15-29 in the labor market was 50.7 percent. The youth employment rate was 38.9 percent while the unemployment rate was 23.3 percent or 3.3 percent higher compared to Q1 2020.<br />
According to the data, 9 percent of unemployed young people were discouraged workers.</p>
<p>Albania experiences a persistent mismatch between the skills needed in the labor market and those offered by the workforce. Despite this fact, Albanian students continue choosing study programs that don&#8217;t make a good match with the labor market. On the other hand, the number of high school graduates choosing a study program in ICT increased during recent years. Yet, they leave Albania as soon as they gain enough experience.</p>
<p>Support for the <a href="https://invest-in-albania.org/outsourcing/what-are-the-top-outsourcing-destinations/opportunities-for-bpos-in-albania/" target="_blank" rel="noopener">BPO sector</a> in Albania would help increase the employment rate for young people as well as their skillset.</p>
<p>Photo by <a href="https://unsplash.com/@markuswinkler?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" rel="noopener">Markus Winkler</a> on <a href="https://unsplash.com/s/photos/job?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" rel="noopener">Unsplash</a></p>
<p>Source: <a href="http://www.instat.gov.al/media/8492/atfp-t1-2021_press-release.pdf" target="_blank" rel="noopener">INSTAT</a></p>
</div><span class="cmsmasters_post_tags"><a href="https://invest-in-albania.org/tag/bpo/" rel="tag">BPO</a>, <a href="https://invest-in-albania.org/tag/featured/" rel="tag">featured</a>, <a href="https://invest-in-albania.org/tag/youth-unemployment/" rel="tag">youth unemployment</a></span><br /><div class="fb-like" data-href="https://www.facebook.com/invest.albania/" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div></div></div>
</article>

<aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://invest-in-albania.org/hungary-and-france-open-doors-to-vaccinated-albanians/" rel="prev">Hungary and France Open Doors to Vaccinated Albanians</a></span></div></aside><aside class="cmsmasters_single_slider"><h2 class="cmsmasters_single_slider_title">More posts</h2><div class="cmsmasters_single_slider_inner"><div id="cmsmasters_owl_slider_60c4b361a99ff" class="cmsmasters_owl_slider" data-single-item="false" data-auto-play="false" data-pagination="false"><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 10, 2021"><span class="cmsmasters_day_mon">June 10, </span><span class="cmsmasters_year">2021</span></abbr><abbr class="dn date updated" title="June 10, 2021">June 10, 2021</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/hungary-and-france-open-doors-to-vaccinated-albanians/">Hungary and France Open Doors to Vaccinated Albanians</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>TIRANA, June 10 The list of the European Union (EU) member countries that lifted travel restrictions for vaccinated Albanian citizens...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/hungary-and-france-open-doors-to-vaccinated-albanians/">Read More</a></div>
</div>
</div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 8, 2021"><span class="cmsmasters_day_mon">June 08, </span><span class="cmsmasters_year">2021</span></abbr><abbr class="dn date updated" title="June 8, 2021">June 8, 2021</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/vaccinated-albanians-can-now-travel-to-spain/">Vaccinated Albanians Can Now Travel to Spain</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>TIRANA, June 8 Starting Monday, June 7, Spain reopened to vaccinated travelers from around the world, including Albania. According to...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/vaccinated-albanians-can-now-travel-to-spain/">Read More</a></div>
</div>
</div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 4, 2021"><span class="cmsmasters_day_mon">June 04, </span><span class="cmsmasters_year">2021</span></abbr><abbr class="dn date updated" title="June 4, 2021">June 4, 2021</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/bathing-water-quality-improved-in-2020/">Bathing Water Quality Improved in 2020</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>&nbsp; TIRANA, June 4 Tourists and locals hoping to enjoy bathing sites certified clean and healthy this summer in Albania...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/bathing-water-quality-improved-in-2020/">Read More</a></div>
</div>
</div></div>
</div>
</aside>
<script type="text/javascript">
                window.wpsf_timestamp_enabled = true;
                window.wpsf_threshold = 10000;
                window.wpsf_message = 'This site is protected by an anti-spam feature that requires {0} seconds to have elapsed between the page load and the form submission. \n\n Please close this alert window.  The form may be resubmitted successfully in {1} seconds.';

                String.prototype.format = function (args) {
                    var str = this;
                    return str.replace(String.prototype.format.regex, function (item) {
                        var intVal = parseInt(item.substring(1, item.length - 1));
                        var replace;
                        if (intVal >= 0) {
                            replace = args[intVal];
                        } else if (intVal === -1) {
                            replace = "{";
                        } else if (intVal === -2) {
                            replace = "}";
                        } else {
                            replace = "";
                        }
                        return replace;
                    });
                };
                String.prototype.format.regex = new RegExp("{-?[0-9]+}", "g");
            </script>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youth-unemployment-rate-increased-to-23-3-in-q1/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://invest-in-albania.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-author">
<label for="author">Your name<span class="cmsmasters_req">*</span></label>
<input type="text" id="author" name="author" value="" size="35" />
</p>
<p class="comment-form-email">
<label for="email">Email<span class="cmsmasters_req">*</span></label>
<input type="text" id="email" name="email" value="" size="35" />
</p>
<p class="comment-form-cookies-consent">
<input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<script type="text/javascript">
                            window.wpsf_javascript_enabled = true;
                        </script>
<script type="text/javascript">
                            window.wpsf_timestamp_enabled = true;
                        </script>
<textarea id="mailster-form mailster-form-submit" aria-required="true" rows="8" cols="45" name="mailster-form mailster-form-submit" style="display: none;"></textarea>
<p class="comment-form-comment"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="67" rows="2"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='42558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06b048c778" /></p><input type="hidden" id="ak_js" name="ak_js" value="48" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
<div class="newsletter-section">
<h3>Need help?</h3>
<form name="newsletter" id="newsletter" class="newsletter" method="POST" action="" enctype="multipart/form-data">
<p class="subtitle">Contact us</p>
<p class="newsletter-author">
<label>Your Name<span class="required"> *</span></label>
<input type="text" name="name" required />
</p>
<p class="newsletter-email">
<label>Your Email<span class="required"> *</span></label>
<input type="text" name="email" required />
</p>
<p class="newsletter-message">
<label>Message<span class="required"> *</span></label>
<textarea name="message" cols="67" rows="4" required></textarea>
</p>
<p>
<input type="text" name="hidden_field" class="hide" value="">
<input type="text" name="url" class="hide" value="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1" />
</p>
<input type="hidden" id="newsletter" name="newsletter" value="333ab1fbfe" /><input type="hidden" name="_wp_http_referer" value="/youth-unemployment-rate-increased-to-23-3-in-q1/" />
<p class="newsletter-submit">
<input type="submit" name="submit" value="Send inquiry">
</p>
<p id="results"></p>
</form>
</div>
<script>


	jQuery('#newsletter').submit(function(e) {
		var loader = '<div id="loader" class="loader"><div></div><div></div><div></div><div></div></div>';
		jQuery( "#newsletter" ).append(loader);

		jQuery('#loader').css('visibility', 'visible');
		e.preventDefault();

		var form_data = new FormData(this);
		form_data.append( 'action', 'iia_newsletter_form' );

		jQuery.ajax({
			type : "post",
			url : '/wp-admin/admin-ajax.php',
			data : form_data,
			contentType: false,
			cache: false,
			processData:false,
			success: function(result){
				jQuery( "#loader" ).css("display", "none");
				jQuery('#results').html(result);
				window.open('/thank-you', '_self');

			},
			error: function(error){
			}
		});

	});
</script></div>


<div class="sidebar">
<aside id="recent-posts-4" class="widget widget_recent_entries">
<h3 class="widgettitle">Recent</h3>
<ul>
<li>
<a href="https://invest-in-albania.org/youth-unemployment-rate-increased-to-23-3-in-q1/" aria-current="page">Youth Unemployment Rate Increased to 23.3 in Q1</a>
</li>
<li>
<a href="https://invest-in-albania.org/hungary-and-france-open-doors-to-vaccinated-albanians/">Hungary and France Open Doors to Vaccinated Albanians</a>
</li>
<li>
<a href="https://invest-in-albania.org/vaccinated-albanians-can-now-travel-to-spain/">Vaccinated Albanians Can Now Travel to Spain</a>
</li>
<li>
<a href="https://invest-in-albania.org/bathing-water-quality-improved-in-2020/">Bathing Water Quality Improved in 2020</a>
</li>
<li>
<a href="https://invest-in-albania.org/first-floating-solar-plant-starts-commercial-operations-in-albania/">First Floating Solar Plant Starts Commercial Operations in Albania</a>
</li>
</ul>
</aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widgettitle">Most read</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-15-best-beaches-in-albania/" class="tptn_link"><span class="tptn_title">Top 15 Best Beaches in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/things-can-buy-albania/" class="tptn_link"><span class="tptn_title">Things You Can Only Buy in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-100-profitable-albanian-companies/" class="tptn_link"><span class="tptn_title">The Top 100 Most Profitable Albanian Companies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanias-best-secluded-beaches/" class="tptn_link"><span class="tptn_title">Albania&#8217;s Best Secluded Beaches</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/20-demand-jobs-albania/" class="tptn_link"><span class="tptn_title">20 Most-in-Demand Jobs in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/guide-to-thermal-baths-in-albania/" class="tptn_link"><span class="tptn_title">Guide to Thermal Baths in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-legend-of-rozafa-buried-in-the-foundation-of-a-castle/" class="tptn_link"><span class="tptn_title">The Legend of Rozafa, the Woman Buried in the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/spend-one-day-kruja/" class="tptn_link"><span class="tptn_title">How to Spend One Day in Kruja</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanian-legend-the-legend-of-osumi-river-and-mount-of-tomorr/" class="tptn_link"><span class="tptn_title">Albanian Legend: The legend of the Osum River and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-best-road-trips-in-albania/" class="tptn_link"><span class="tptn_title">The Best Road Trips in Albania</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>
</div>

</div>
</div>
</div>


<div id="bottom" class="cmsmasters_color_scheme_first">
<div class="bottom_bg">
<div class="bottom_outer">
<div class="bottom_inner sidebar_layout_14141414">
<aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Invest-in-Albania.org</h3> <div class="textwidget">Invest-in-albania.org is an independent, non-governmental publication with news on business, entrepreneurship, investments, tourism.
We promote and connect Albanian industries, companies, and entrepreneurs with the world. </div>
</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Albania</h3><div class="menu-invest-in-albania-container"><ul id="menu-invest-in-albania" class="menu"><li id="menu-item-36968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36968"><a href="https://invest-in-albania.org/industries/">Industries</a></li>
<li id="menu-item-25815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25815"><a href="/doing-business-in-albania/">Doing Business in Albania</a></li>
<li id="menu-item-19257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19257"><a href="https://invest-in-albania.org/investment-tips-2/albanian-products/">Made in Albania</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a title="Investment opportunities in Albania Cities" href="https://invest-in-albania.org/albanian-cities/">Regions &#038; Cities</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Travel Albania</h3><div class="menu-tourism-footer-container"><ul id="menu-tourism-footer" class="menu"><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="https://invest-in-albania.org/tourism-tips-2/">Travel &#038; Tourism</a></li>
<li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/">Beaches</a></li>
<li id="menu-item-19252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19252"><a href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/">Mountains</a></li>
<li id="menu-item-36969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36969"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/">Tours</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widgettitle">Businesses</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-26133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26133"><a href="https://invest-in-albania.org/outsourcing/services/">Outsourcing Services</a></li>
<li id="menu-item-36966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36966"><a href="https://invest-in-albania.org/outsourcing/services/data-entry/">Data Entry Outsourcing</a></li>
<li id="menu-item-36965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://invest-in-albania.org/outsourcing/services/call-center/">Call Center Outsourcing</a></li>
<li id="menu-item-36967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36967"><a href="https://invest-in-albania.org/outsourcing/services/virtual-assistant/">Virtual Assistant Services</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a>
</div>


<footer id="footer">
<div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_default">
<div class="footer_inner">
<div class="footer_inner_cont">
<div class="footer_logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="footer_logo">
<img src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" /> <img class="footer_logo_retina" src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" width="99" height="35" /> </a>
</div><div class="footer_nav_wrap"><nav><div class="menu-footer-menu-container"><ul id="footer_nav" class="footer_nav"><li id="menu-item-16009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16009"><a href="https://invest-in-albania.org/about-us/">About</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://invest-in-albania.org/contact-us/">Contact us</a></li>
<li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="https://invest-in-albania.org/privacy-policies/">Privacy Policies</a></li>
</ul></div></nav></div>
<div class="social_wrap">
<div class="social_wrap_inner">
<ul>
<li>
<a href="https://www.facebook.com/invest.albania/" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/invest_albania" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a>
</li>
</ul>
</div>
</div> <span class="footer_copyright copyright">
Invest-in-Albania.org © 2021 / All Rights Reserved </span>
</div>
</div>
</div></footer>

</div>
<span class="cmsmasters_responsive_width"></span>

<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/mailster/assets/js/form.min.js' id='mailster-form-js'></script>
<link rel='stylesheet' id='whp9012tw-bs4.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp2068font-awesome.min.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp1700front.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp4159tw-bs4.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp7458font-awesome.min.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp9470front.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/cmsmasters-mega-menu/js/jquery.megaMenu.js' id='megamenu-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/table-of-contents-plus/front.min.js' id='toc-front-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/invest-in-albania.org\/","top_ten_id":"42558","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"405158125"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js' id='wpsf_wp-spam-fighter-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/cmsmasters-hover-slider.min.js' id='cmsmasters-hover-slider-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/easy-pie-chart.min.js' id='easy-pie-chart-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/mousewheel.min.js' id='mousewheel-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/owlcarousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/request-animation-frame.min.js' id='request-animation-frame-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/scrollspy.js' id='scrollspy-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/scroll-to.min.js' id='scroll-to-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/stellar.min.js' id='stellar-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' id='the-newspaper-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_script = {"theme_url":"https:\/\/invest-in-albania.org\/wp-content\/themes\/2the-newspaper","site_url":"https:\/\/invest-in-albania.org\/","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"06ee97952c","nonce_ajax_view":"c92266e268","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#070600","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"1","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.script.js' id='the-newspaper-script-js'></script>
<script type='text/javascript' id='the-newspaper-script-js-after'>
// Add id to the socials footer
jQuery('#footer .social_wrap_inner ul li .cmsmasters_social_icon_1').attr('id', 'rel-0');

jQuery('#footer .social_wrap_inner ul li .cmsmasters_social_icon_2').attr('id', 'rel-1');

document.getElementById("rel-0").setAttribute("rel", "nofollow");

document.getElementById("rel-1").setAttribute("rel", "nofollow");



(function($) {
	// Leave a comment
	jQuery(".comment-form").hide();
	
	jQuery(".comment-reply-title").click(function(){
		jQuery(this).toggleClass('is-active').next(".comment-form").stop().slideToggle(500);
	});
	
})(jQuery());
</script>
<script type='text/javascript' id='the-newspaper-theme-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_theme_script = {"primary_color":"#070600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/js/jquery.theme-script.js' id='the-newspaper-theme-script-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.tweet.min.js' id='twitter-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/smooth-sticky.min.js' id='smooth-sticky-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='whp8345front.js3197-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/invest-in-albania.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp8345front.js3197-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>