<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="cmsmasters_html"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-3&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://invest-in-albania.org/xmlrpc.php" /><link rel="alternate" hreflang="en" href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/" /><title>Tirana among World Affordable Cities for Expats &bull; IIA</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://invest-in-albania.org/wp-content/cache/min/1/37362cc97ff8cddd6ceffa42ba1fad76.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="TIRANA, June 16" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Tirana among World Affordable Cities for Expats &bull; IIA"><meta property="og:description" content="TIRANA, June 16"><meta property="og:url" content="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/"><meta property="og:site_name" content="IIA"><meta property="article:publisher" content="https://www.facebook.com/invest.albania/"><meta property="article:tag" content="featured"><meta property="article:tag" content="living in Albania"><meta property="article:tag" content="Tirana"><meta property="article:section" content="News"><meta property="article:published_time" content="2020-06-16T16:01:41+02:00"><meta property="og:image" content="https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg"><meta property="og:image:secure_url" content="https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1280"><meta property="og:image:alt" content="Living in Tirana"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Tirana among World Affordable Cities for Expats &bull; IIA"><meta name="twitter:description" content="TIRANA, June 16"><meta name="twitter:site" content="@invest_albania"><meta name="twitter:creator" content="@invest_albania"><meta name="twitter:image" content="https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Tirana among World Affordable Cities for Expats &bull; IIA","description":"TIRANA, June 16","datePublished":"2020-06-16T16:01:41+02:00","dateModified":"2020-06-16T16:01:41+02:00","publisher":{"@type":"Organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/tirana-among-world-affordable-cities-for-expats\/"},"author":{"@type":"Person","name":"Vjollca Shehu"},"image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/tirana-living.jpg","width":1920,"height":1280}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; Feed" href="https://invest-in-albania.org/feed/" /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; Comments Feed" href="https://invest-in-albania.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; Tirana among World Affordable Cities for Expats Comments Feed" href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if lt IE 8]><link rel='stylesheet' id='ccchildpagesiecss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css?ver=1.37' type='text/css' media='all' /> <![endif]--><style id='rs-plugin-settings-inline-css' type='text/css'></style><style id='the-newspaper-style-inline-css' type='text/css'>html body{background-color:#f4f4f4}.header_mid .header_mid_inner .logo_wrap{width:499px}.header_mid_inner .logo .logo_retina{width:318px}.headline_aligner,.cmsmasters_breadcrumbs_aligner{min-height:67px}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1{color:#000}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover{color:rgba(0,0,0,.6)}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2{color:#000}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover{color:rgba(0,0,0,.6)}a.cmsmasters_cat_61{color:#000}a.cmsmasters_cat_649{color:#85144b}a.cmsmasters_cat_42{color:#000}a.cmsmasters_cat_351{color:#001f3f}a.cmsmasters_cat_2{color:#020000}a.cmsmasters_cat_4{color:#000}a.cmsmasters_cat_86{color:#000}.header_top{height:50px}.header_mid{height:55px}.header_bot{height:69px}#page.cmsmasters_heading_after_header #middle,#page.cmsmasters_heading_under_header #middle .headline .headline_outer{padding-top:55px}#page.cmsmasters_heading_after_header.enable_header_top #middle,#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer{padding-top:105px}#page.cmsmasters_heading_after_header.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer{padding-top:124px}#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer{padding-top:174px}@media only screen and (max-width:1024px){.header_top,.header_mid,.header_bot{height:auto}.header_mid .header_mid_inner .header_mid_inner_cont>div{height:45.1px}#page.cmsmasters_heading_after_header #middle,#page.cmsmasters_heading_under_header #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_top #middle,#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer{padding-top:0!important}}@media only screen and (max-width:768px){.header_mid .header_mid_inner .header_mid_inner_cont>div,.header_bot .header_bot_inner .header_mid_inner_cont>div{height:auto}}</style><link rel='preload' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=5.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://invest-in-albania.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.4'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52271300-1' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52271300-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://invest-in-albania.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://invest-in-albania.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://invest-in-albania.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://invest-in-albania.org/?p=38691' /><link rel="alternate" type="application/json+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F" /><link rel="alternate" type="text/xml+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.3.6 stt:48,1,3,27,53;" /><meta name="generator" content="Site Kit by Google 1.8.1" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/tirana-among-world-affordable-cities-for-expats\/"},"url":"https:\/\/invest-in-albania.org\/tirana-among-world-affordable-cities-for-expats\/","headline":"Tirana among World Affordable Cities for...","datePublished":"2020-06-16T16:01:41+02:00","dateModified":"2020-06-16T16:01:41+02:00","publisher":{"@type":"Organization","@id":"https:\/\/invest-in-albania.org\/#organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo_schema.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/tirana-living.jpg","width":1920,"height":1280},"articleSection":"News","description":"TIRANA, June 16 Albania’s capital city Tirana ranks among the most affordable cities in the world for expatriates to live in according to the latest Mercer annual Cost of Living Survey. Tirana rose three places from last year ranking 163rd among 209 capital cities. The ranking is based on","author":{"@type":"Person","name":"Vjollca Shehu","url":"https:\/\/invest-in-albania.org\/author\/iia\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/8baa415a23ab6f757f6a56271250e07b?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/invest-in-albania.org","https:\/\/twitter.com\/invest_albania"]},"video":[null,null,null,null,null],"commentCount":"0"}</script> <style type="text/css">div#toc_container ul li{font-size:110%}</style><style type="text/css"></style> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://invest-in-albania.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/",
                "name": "Tirana among World Affordable Cities for Expats",
                "image": "https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg"
            }
        }
    ]
}</script> <meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="32x32" /><link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" /><meta name="msapplication-TileImage" content="https://invest-in-albania.org/wp-content/uploads/favicon.ico" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-116826237-26";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-116826237-26']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'invest-in-albania.org']);
_gaq.push(['f._setDomainName', 'invest-in-albania.org']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod67',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','invest-in-albania.org',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114233;
var ezdomain = 'invest-in-albania.org';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114233,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0dcafbbf-9d98-4401-74cf-7bb279cfe0de","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"3.232.134.187:8202","state":"VA","t_epoch":1592448234,"template_id":126,"time_on_site_visit":0,"url":"https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/","user_id":0,"word_count":663,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-3&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114233=" + new Date().getTime() + "|0dcafbbf-9d98-4401-74cf-7bb279cfe0de|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-38691 single-format-standard"><div class="cmsmasters_header_search_form"> <span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://invest-in-albania.org/"><div class="cmsmasters_header_search_form_field"> <button type="submit" class="cmsmasters_theme_icon_search"></button> <input type="search" name="s" placeholder="Enter Keywords" value="" /></div></form></div><div id="page" class="csstransition chrome_only cmsmasters_boxed fixed_header enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site"><div id="main"><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script> <header id="header"><div class="header_mid" data-height="55"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IIA" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" /><noscript><img src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" /></noscript> <img class="logo_retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20318%2035'%3E%3C/svg%3E" alt="IIA" width="318" height="35" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" /><noscript><img class="logo_retina" src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" width="318" height="35" /></noscript> </a></div></div></div></div></div><div class="header_bot" data-height="69"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><div class="bot_nav_wrap"><nav><div class="menu-main-menu-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-16016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16016 menu-item-depth-0 menu-item-hide-text menu-item-icon"><a title="News" href="/"><span class="nav_item_wrap"><span class="nav_title cmsmasters-icon-home-1"></span></span></a></li><li id="menu-item-11109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109 menu-item-depth-0 menu-item-subtitle"><a title="Facts and Links about Albania" href="https://invest-in-albania.org/albania/"><span class="nav_item_wrap"><span class="nav_title">Albania</span><span class="nav_subtitle">Facts and Links</span></span></a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325 menu-item-depth-0 menu-item-subtitle"><a href="/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment</span><span class="nav_subtitle">Investment potentials</span></span></a><ul class="sub-menu"><li id="menu-item-26125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26125 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Doing Business</span></span></a></li><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400 menu-item-depth-1"><a title="Potential of Investments in Albania" href="https://invest-in-albania.org/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment Opportunities</span></span></a></li><li id="menu-item-34360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34360 menu-item-depth-1"><a href="https://invest-in-albania.org/investment-tips-2/investment-incentives-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Investment Incentives</span></span></a></li><li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128 menu-item-depth-1"><a title="Products" href="https://invest-in-albania.org/investment-tips-2/albanian-products/"><span class="nav_item_wrap"><span class="nav_title">Products &#8211; Import &#038; Export</span></span></a></li><li id="menu-item-15988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15988 menu-item-depth-1"><a title="Cities of Albania &#8211; Details and opportunities" href="https://invest-in-albania.org/albanian-cities/"><span class="nav_item_wrap"><span class="nav_title">Cities</span></span></a></li></ul></li><li id="menu-item-26404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26404 menu-item-depth-0 menu-item-subtitle"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Industries</span><span class="nav_subtitle">Businesses & Services</span></span></a><ul class="sub-menu"><li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701 menu-item-depth-1"><a href="/outsourcing/"><span class="nav_item_wrap"><span class="nav_title">Outsourcing</span></span></a></li><li id="menu-item-27327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27327 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/"><span class="nav_item_wrap"><span class="nav_title">Cloth Manufacturing</span></span></a></li><li id="menu-item-27356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27356 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/shoes/"><span class="nav_item_wrap"><span class="nav_title">Shoe Manufacturing</span></span></a></li><li id="menu-item-16079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16079 menu-item-depth-1"><a title="Find property and real estate" href="https://invest-in-albania.org/property-albania-real-estate/"><span class="nav_item_wrap"><span class="nav_title">Real Estate &#038; Property</span></span></a></li><li id="menu-item-27692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27692 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/fish-processing/"><span class="nav_item_wrap"><span class="nav_title">Fish Processing &#038; Seafood</span></span></a></li><li id="menu-item-11160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11160 menu-item-depth-1 menu-item-subtitle"><a title="Overview of Albanian Startups" href="https://invest-in-albania.org/businesses/startups-in-albania-2/"><span class="nav_item_wrap"><span class="nav_title">Startups</span></span></a></li><li id="menu-item-28503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28503 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/agriculture/"><span class="nav_item_wrap"><span class="nav_title">Invest in Agriculture in Albania</span></span></a></li><li id="menu-item-34504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34504 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/medicinal-plants/"><span class="nav_item_wrap"><span class="nav_title">Medicinal Plants</span></span></a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">Tourism</span><span class="nav_subtitle">The hidden Beauty</span></span></a><ul class="sub-menu"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163 menu-item-depth-1"><a title="Travel &#038; Tourism in Albania" href="https://invest-in-albania.org/tourism-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Travel &#038; Tourism</span></span></a></li><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165 menu-item-depth-1"><a title="Beaches in Albania" href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Beaches</span></span></a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164 menu-item-depth-1"><a title="Mountains and Hiking in Albania" href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Mountains</span></span></a></li><li id="menu-item-20863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863 menu-item-depth-1"><a title="Best Camping Experiences" href="https://invest-in-albania.org/tourism-tips-2/best-camping-experience-albania/"><span class="nav_item_wrap"><span class="nav_title">Camping</span></span></a></li><li id="menu-item-19996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19996 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/hiking-albania-walking-holidays/"><span class="nav_item_wrap"><span class="nav_title">Hiking &#038; Walking</span></span></a></li><li id="menu-item-19478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19478 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/"><span class="nav_item_wrap"><span class="nav_title">Tours</span></span></a></li><li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/rafting-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Rafting</span></span></a></li></ul></li><li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11161 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">IIA Plus</span><span class="nav_subtitle">Beyond the Ordinary</span></span></a><ul class="sub-menu"><li id="menu-item-11146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11146 menu-item-depth-1"><a href="https://invest-in-albania.org/about-us/"><span class="nav_item_wrap"><span class="nav_title">About</span></span></a></li><li id="menu-item-31419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31419 menu-item-depth-1"><a href="https://invest-in-albania.org/albanian-diaspora/"><span class="nav_item_wrap"><span class="nav_title">Diaspora</span></span></a></li><li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097 menu-item-depth-1"><a href="https://invest-in-albania.org/category/interviews/"><span class="nav_item_wrap"><span class="nav_title">Interviews</span></span></a></li><li id="menu-item-6754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6754 menu-item-depth-1 menu-item-subtitle"><a title="Fairs &#038; Events in Albania" href="https://invest-in-albania.org/fairs-events/"><span class="nav_item_wrap"><span class="nav_title">Events</span></span></a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820 menu-item-depth-1"><a href="https://invest-in-albania.org/connect/"><span class="nav_item_wrap"><span class="nav_title">Expats</span></span></a></li><li id="menu-item-16064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16064 menu-item-depth-1"><a title="Find a job in Albania" href="https://invest-in-albania.org/businesses/jobs-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Jobs</span></span></a></li></ul></li></ul></div></nav></div></div></div></div></div></header><div id="middle"><div class="headline cmsmasters_color_scheme_default"><div class="headline_outer cmsmasters_headline_disabled"></div></div><div class="middle_inner"><div class="content_wrap r_sidebar"><div class="content entry"><div class="blog opened-article"><article id="post-38691" class="cmsmasters_open_post post-38691 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-living-in-albania tag-tirana"><div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://invest-in-albania.org/category/news/" class="cmsmasters_cat_color cmsmasters_cat_2" rel="category tag">News</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">Tirana among World Affordable Cities for Expats</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="June 16, 2020">June 16, 2020</abbr><abbr class="dn date updated" title="June 16, 2020">June 16, 2020</abbr></span><div class="cmsmasters_post_cont_info_meta"><span class="cmsmasters_likes cmsmasters_post_likes"><a href="#" onclick="cmsmastersLike(38691, false); return false;" id="cmsmastersLike-38691" class="cmsmastersLike cmsmasters_theme_icon_like"><span>0 </span></a></span><span class="cmsmasters_comments cmsmasters_post_comments"><a class="cmsmasters_theme_icon_comment" href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/#respond" title="Comment on Tirana among World Affordable Cities for Expats"><span>0 </span></a></span></div></div><figure class="cmsmasters_img_wrap"><a href="https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg" title="Tirana among World Affordable Cities for Expats" rel="ilightbox[cmsmasters_open_post_img_5eea09da68a4e]" class="cmsmasters_img_link"><img width="860" height="573" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20860%20573'%3E%3C/svg%3E" class=" wp-post-image" alt="Tirana among World Affordable Cities for Expats" title="Tirana among World Affordable Cities for Expats" data-lazy-srcset="https://invest-in-albania.org/wp-content/uploads/tirana-living-860x573.jpg 860w, https://invest-in-albania.org/wp-content/uploads/tirana-living-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1024x683.jpg 1024w, https://invest-in-albania.org/wp-content/uploads/tirana-living-768x512.jpg 768w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1536x1024.jpg 1536w, https://invest-in-albania.org/wp-content/uploads/tirana-living-580x387.jpg 580w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1160x773.jpg 1160w, https://invest-in-albania.org/wp-content/uploads/tirana-living-600x400.jpg 600w, https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg 1920w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/tirana-living-860x573.jpg" /><noscript><img width="860" height="573" src="https://invest-in-albania.org/wp-content/uploads/tirana-living-860x573.jpg" class=" wp-post-image" alt="Tirana among World Affordable Cities for Expats" title="Tirana among World Affordable Cities for Expats" srcset="https://invest-in-albania.org/wp-content/uploads/tirana-living-860x573.jpg 860w, https://invest-in-albania.org/wp-content/uploads/tirana-living-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1024x683.jpg 1024w, https://invest-in-albania.org/wp-content/uploads/tirana-living-768x512.jpg 768w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1536x1024.jpg 1536w, https://invest-in-albania.org/wp-content/uploads/tirana-living-580x387.jpg 580w, https://invest-in-albania.org/wp-content/uploads/tirana-living-1160x773.jpg 1160w, https://invest-in-albania.org/wp-content/uploads/tirana-living-600x400.jpg 600w, https://invest-in-albania.org/wp-content/uploads/tirana-living.jpg 1920w" sizes="(max-width: 860px) 100vw, 860px" /></noscript></a></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts"><h5 class="share_posts_title">Share this post?</h5><div class="share_posts_inner"> <a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F">Facebook</a> <a rel='nofollow' href="https://twitter.com/intent/tweet?text=Check+out+%27Tirana+among+World+Affordable+Cities+for+Expats%27+on+IIA+website&url=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F">Twitter</a> <a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F&media=https%3A%2F%2Finvest-in-albania.org%2Fwp-content%2Fuploads%2Ftirana-living.jpg&description=Tirana among World Affordable Cities for Expats">Pinterest</a> <a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finvest-in-albania.org%2Ftirana-among-world-affordable-cities-for-expats%2F&title=Tirana among World Affordable Cities for Expats">LinkedIn</a></div> <br><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px!important;margin:auto!important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url(https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading.gif);visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url(https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif)}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none!important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://invest-in-albania.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-2" novalidate><input name="_action" type="hidden" value="subscribe"> <input name="_referer" type="hidden" value="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/?fbclid=IwAR1lzKmDic2FReYOxuR5rmGNH7o38er4tH4SYGc4-Oi_0uQ3Asll-QICWVo"> <input name="_nonce" type="hidden" value="1e030a25de"> <input name="formid" type="hidden" value="2"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">First Name</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div><div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-2">Last Name</label><input id="mailster-lastname-2" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div><div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div><div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><select name="lists[]" class="input mailster-lists-dropdown"><option value="2"> Daily Lists</option><option value="4"> Weekly List</option></select></div><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div></div></form></aside><div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content"><p>TIRANA, June 16</p><p>Albania’s capital city Tirana ranks among the most affordable cities in the world for expatriates to live in according to the latest Mercer annual Cost of Living Survey. Tirana rose three places from last year ranking 163rd among 209 capital cities. The ranking is based on the cost of living and rental accommodation figures for March 2020.<br /> However, Tirana is more expensive than some EU capitals including Warsaw 169th, Budapest 170th, Bucharest 174th, and Sofia 180th.<br /> Compared to the region, Tirana is the more expensive capital city as Belgrade ranked 183rd, Sarajevo 197th, and Skopje 202nd. Meanwhile, Pristina and Podgorica are not included in the report.<br /> Based on the report, Hong Kong retained its place as the most expensive city for expatriates, followed by Ashgabat, Tokyo, and Zurich. The top ten list continues with Singapore, New York, Shanghai, Bern, Geneva, and Beijing.</p><p>According to Mercer, governments and major companies use data from this survey to protect the purchasing power of their employees when transferred abroad.</p><p>Read also:</p><p><a href="https://invest-in-albania.org/living-in-albania/living-costs/" target="_blank" rel="noopener noreferrer">Living Costs of Albania</a></p><p><a href="https://invest-in-albania.org/industries/visa-residence-permits-foreigners-albania/" target="_blank" rel="noopener noreferrer">Visa and Residence Permits for Foreigners in Albania</a></p><p><a href="https://invest-in-albania.org/why-outsourcing-to-albania/" target="_blank" rel="noopener noreferrer">Why Outsourcing to Albania?</a></p><p><a href="https://invest-in-albania.org/albania-has-lowest-corporate-income-tax-for-ict-companies-among-wb6/" target="_blank" rel="noopener noreferrer">Albania has Lowest Corporate Income Tax for ICT Companies among WB6</a></p><p><a href="https://invest-in-albania.org/investment-tips-2/outsourcing-to-albania/" target="_blank" rel="noopener noreferrer">Outsourcing to Albania</a></p><p>Source: <a href="https://www.mercer.com/content/dam/mercer/attachments/private/gl-2020-2020-col-ranking-mercer.pdf" target="_blank" rel="noopener noreferrer">Mercer</a></p></div><span class="cmsmasters_post_tags"><a href="https://invest-in-albania.org/tag/featured/" rel="tag">featured</a>, <a href="https://invest-in-albania.org/tag/living-in-albania/" rel="tag">living in Albania</a>, <a href="https://invest-in-albania.org/tag/tirana/" rel="tag">Tirana</a></span><br /><div class="fb-like" data-href="https://www.facebook.com/invest.albania/" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div></div></div></article><aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://invest-in-albania.org/tirana-athens-flights-to-resume-next-week/" rel="prev">Tirana – Athens Flights to Resume Next Week</a></span></div></aside><aside class="cmsmasters_single_slider"><h2 class="cmsmasters_single_slider_title">More posts</h2><div class="cmsmasters_single_slider_inner"><div id="cmsmasters_owl_slider_5eea09da7ab76" class="cmsmasters_owl_slider" data-single-item="false" data-auto-play="false" data-pagination="false"><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 17, 2020"><span class="cmsmasters_day_mon">June 17, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="June 17, 2020">June 17, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/50-new-covid-19-cases-one-death-reported-in-albania/">50 New COVID-19 Cases, One Death Reported in Albania</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, June 17 There are 50 new COVID-19 cases confirmed as of Wednesday in Albania, bring the country’s total to...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/50-new-covid-19-cases-one-death-reported-in-albania/">Read More</a></div></div></div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 15, 2020"><span class="cmsmasters_day_mon">June 15, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="June 15, 2020">June 15, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/airlines-that-resumed-flights-to-albania-on-monday/">Airlines that Resumed Flights to Albania on Monday</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, June 15 The first commercial-airline flights to Tirana International Airport (TIA) were resumed on Monday respectively by Austrian Airlines,...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/airlines-that-resumed-flights-to-albania-on-monday/">Read More</a></div></div></div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="June 15, 2020"><span class="cmsmasters_day_mon">June 15, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="June 15, 2020">June 15, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/albania-reports-69-new-covid-19-cases/">Albania Reports 69 New COVID-19 Cases</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, June 15 As of Monday, public health officials reported 69 newly confirmed cases of the COVID-19, bringing the country’s...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/albania-reports-69-new-covid-19-cases/">Read More</a></div></div></div></div></div></aside><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tirana-among-world-affordable-cities-for-expats/?fbclid=IwAR1lzKmDic2FReYOxuR5rmGNH7o38er4tH4SYGc4-Oi_0uQ3Asll-QICWVo#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://invest-in-albania.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-author"> <label for="author">Your name<span class="cmsmasters_req">*</span></label> <input type="text" id="author" name="author" value="" size="35" /></p><p class="comment-form-email"> <label for="email">Email<span class="cmsmasters_req">*</span></label> <input type="text" id="email" name="email" value="" size="35" /></p><p class="comment-form-cookies-consent"> <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><textarea id="mailster-form mailster-form-submit" aria-required="true" rows="8" cols="45" name="mailster-form mailster-form-submit" style="display: none;"></textarea><p class="comment-form-comment"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="67" rows="2"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='38691' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b69ec931a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94" /></p></form></div></div><div class="newsletter-section"><h3>Need help?</h3><form name="newsletter" id="newsletter" class="newsletter" method="POST" action="" enctype="multipart/form-data"><p class="subtitle">Contact us</p><p class="newsletter-author"> <label>Your Name<span class="required"> *</span></label> <input type="text" name="name" required /></p><p class="newsletter-email"> <label>Your Email<span class="required"> *</span></label> <input type="text" name="email" required /></p><p class="newsletter-message"> <label>Message<span class="required"> *</span></label><textarea name="message" cols="67" rows="4" required></textarea></p><p> <input type="text" name="hidden_field" class="hide" value=""> <input type="text" name="url" class="hide" value="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats" /></p> <input type="hidden" id="newsletter" name="newsletter" value="828c15ce3c" /><input type="hidden" name="_wp_http_referer" value="/tirana-among-world-affordable-cities-for-expats/?fbclid=IwAR1lzKmDic2FReYOxuR5rmGNH7o38er4tH4SYGc4-Oi_0uQ3Asll-QICWVo" /><p class="newsletter-submit"> <input type="submit" name="submit" value="Send inquiry"></p><p id="results"></p></form></div></div><div class="sidebar"><aside id="recent-posts-4" class="widget widget_recent_entries"><h3 class="widgettitle">Recent</h3><ul><li> <a href="https://invest-in-albania.org/50-new-covid-19-cases-one-death-reported-in-albania/">50 New COVID-19 Cases, One Death Reported in Albania</a></li><li> <a href="https://invest-in-albania.org/tirana-among-world-affordable-cities-for-expats/" aria-current="page">Tirana among World Affordable Cities for Expats</a></li><li> <a href="https://invest-in-albania.org/airlines-that-resumed-flights-to-albania-on-monday/">Airlines that Resumed Flights to Albania on Monday</a></li><li> <a href="https://invest-in-albania.org/albania-reports-69-new-covid-19-cases/">Albania Reports 69 New COVID-19 Cases</a></li><li> <a href="https://invest-in-albania.org/ic-survey-shows-covid-19-impact-on-albanian-businesses/">IC Survey Shows COVID-19 Impact on Albanian Businesses</a></li></ul></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widgettitle">Most read</h3><div class="tptn_posts tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-15-best-beaches-in-albania/" class="tptn_link"><span class="tptn_title">Top 15 Best Beaches in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/things-can-buy-albania/" class="tptn_link"><span class="tptn_title">Things You Can Only Buy in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-100-profitable-albanian-companies/" class="tptn_link"><span class="tptn_title">The Top 100 Most Profitable Albanian Companies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-legend-of-rozafa-buried-in-the-foundation-of-a-castle/" class="tptn_link"><span class="tptn_title">The Legend of Rozafa, the Woman Buried in the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/spend-one-day-kruja/" class="tptn_link"><span class="tptn_title">How to Spend One Day in Kruja</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/20-demand-jobs-albania/" class="tptn_link"><span class="tptn_title">20 Most-in-Demand Jobs in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanias-best-secluded-beaches/" class="tptn_link"><span class="tptn_title">Albania&#8217;s Best Secluded Beaches</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanian-legend-the-legend-of-osumi-river-and-mount-of-tomorr/" class="tptn_link"><span class="tptn_title">Albanian Legend: The legend of the Osum River and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-best-road-trips-in-albania/" class="tptn_link"><span class="tptn_title">The Best Road Trips in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-most-scenic-drives-in-albania/" class="tptn_link"><span class="tptn_title">The Most Scenic Drives in Albania</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div></div></div></div><div id="bottom" class="cmsmasters_color_scheme_first"><div class="bottom_bg"><div class="bottom_outer"><div class="bottom_inner sidebar_layout_14141414"><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Invest-in-Albania.org</h3><div class="textwidget">Invest-in-albania.org is an independent, non-governmental publication with news on business, entrepreneurship, investments, tourism. We promote and connect Albanian industries, companies, and entrepreneurs with the world.</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Albania</h3><div class="menu-invest-in-albania-container"><ul id="menu-invest-in-albania" class="menu"><li id="menu-item-36968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36968"><a href="https://invest-in-albania.org/industries/">Industries</a></li><li id="menu-item-25815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25815"><a href="/doing-business-in-albania/">Doing Business in Albania</a></li><li id="menu-item-19257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19257"><a href="https://invest-in-albania.org/investment-tips-2/albanian-products/">Made in Albania</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a title="Investment opportunities in Albania Cities" href="https://invest-in-albania.org/albanian-cities/">Regions &#038; Cities</a></li></ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Travel Albania</h3><div class="menu-tourism-footer-container"><ul id="menu-tourism-footer" class="menu"><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="https://invest-in-albania.org/tourism-tips-2/">Travel &#038; Tourism</a></li><li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/">Beaches</a></li><li id="menu-item-19252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19252"><a href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/">Mountains</a></li><li id="menu-item-36969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36969"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/">Tours</a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widgettitle">Businesses</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-26133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26133"><a href="https://invest-in-albania.org/outsourcing/services/">Outsourcing Services</a></li><li id="menu-item-36966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36966"><a href="https://invest-in-albania.org/outsourcing/services/data-entry/">Data Entry Outsourcing</a></li><li id="menu-item-36965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://invest-in-albania.org/outsourcing/services/call-center/">Call Center Outsourcing</a></li><li id="menu-item-36967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36967"><a href="https://invest-in-albania.org/outsourcing/services/virtual-assistant/">Virtual Assistant Services</a></li></ul></div></aside></div></div></div></div> <a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a></div><footer id="footer"><div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_default"><div class="footer_inner"><div class="footer_inner_cont"><div class="footer_logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="footer_logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IIA" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" /><noscript><img src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" /></noscript> <img class="footer_logo_retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%2035'%3E%3C/svg%3E" alt="IIA" width="99" height="35" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" /><noscript><img class="footer_logo_retina" src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" width="99" height="35" /></noscript> </a></div><div class="footer_nav_wrap"><nav><div class="menu-footer-menu-container"><ul id="footer_nav" class="footer_nav"><li id="menu-item-16009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16009"><a href="https://invest-in-albania.org/about-us/">About</a></li><li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://invest-in-albania.org/contact-us/">Contact us</a></li><li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="https://invest-in-albania.org/privacy-policies/">Privacy Policies</a></li></ul></div></nav></div><div class="social_wrap"><div class="social_wrap_inner"><ul><li> <a href="https://www.facebook.com/invest.albania/" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a></li><li> <a href="https://twitter.com/invest_albania" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a></li></ul></div></div> <span class="footer_copyright copyright"> Invest-in-Albania.org © 2020 / All Rights Reserved </span></div></div></div></footer></div> <span class="cmsmasters_responsive_width"></span> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/invest-in-albania.org\/","top_ten_id":"38691","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1388336189"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cmsmasters_script = {"theme_url":"https:\/\/invest-in-albania.org\/wp-content\/themes\/2the-newspaper","site_url":"https:\/\/invest-in-albania.org\/","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"e206d910b9","nonce_ajax_view":"fe11463e33","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#070600","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"1","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://invest-in-albania.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://invest-in-albania.org/wp-content/cache/min/1/6c9a2a804cf69d5eff074c929aca1f07.js" data-minify="1"></script><script type="text/javascript" id="slb_context">/* <![CDATA[ */ if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);} /* ]]> */</script><noscript><link rel="stylesheet" href="https://invest-in-albania.org/wp-content/cache/min/1/37362cc97ff8cddd6ceffa42ba1fad76.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=5.4' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="invest_in_albania_org",_audins_did=114233;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.invest_in_albania_org,DomainId.114233" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
