<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="cmsmasters_html">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-4&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-4&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-4&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://invest-in-albania.org/xmlrpc.php" />
<link rel="alternate" hreflang="en" href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/" />
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '555886344', '0');</script>

<title>Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List &bull; IIA</title>
<meta name="description" content="While Iso-Polyphony has been mentioned by travelers, historians, and poets such as Evlija Celebi, Byron, Pouqeville, or painted in frescos by Konstandin" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List &bull; IIA">
<meta property="og:description" content="While Iso-Polyphony has been mentioned by travelers, historians, and poets such as Evlija Celebi, Byron, Pouqeville, or painted in frescos by Konstandin">
<meta property="og:url" content="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/">
<meta property="og:site_name" content="IIA">
<meta property="article:publisher" content="https://www.facebook.com/invest.albania/">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Iso-Polyphony">
<meta property="article:section" content="Lifestyle">
<meta property="article:published_time" content="2020-11-25T15:17:56+01:00">
<meta property="article:modified_time" content="2020-11-25T15:22:16+01:00">
<meta property="og:updated_time" content="2020-11-25T15:22:16+01:00">
<meta property="og:image" content="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg">
<meta property="og:image:secure_url" content="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg">
<meta property="og:image:width" content="959">
<meta property="og:image:height" content="640">
<meta property="og:image:alt" content="Argjiro Polyphony band">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List &bull; IIA">
<meta name="twitter:description" content="While Iso-Polyphony has been mentioned by travelers, historians, and poets such as Evlija Celebi, Byron, Pouqeville, or painted in frescos by Konstandin">
<meta name="twitter:site" content="@invest_albania">
<meta name="twitter:creator" content="@invest_albania">
<meta name="twitter:image" content="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Albanian Folk Iso-Polyphony 15 Years in UNESCO\u2019s Intangible Cultural Heritage List &bull; IIA","datePublished":"2020-11-25T15:17:56+01:00","dateModified":"2020-11-25T15:22:16+01:00","publisher":{"@type":"Organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list\/"},"author":{"@type":"Person","name":"Vjollca Shehu"},"description":"While Iso-Polyphony has been mentioned by travelers, historians, and poets such as Evlija Celebi, Byron, Pouqeville, or painted in frescos by Konstandin","image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/iso-polyphony-albania.jpg","width":959,"height":640}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Feed" href="https://invest-in-albania.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Comments Feed" href="https://invest-in-albania.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IIA &raquo; Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List Comments Feed" href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/invest-in-albania.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://invest-in-albania.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagesskincss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/skins.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css' href='https://invest-in-albania.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://invest-in-albania.org/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='toc-screen-css' href='https://invest-in-albania.org/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css' href='https://invest-in-albania.org/wp-content/plugins/wp-spam-fighter/css/wpsf.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css' href='//invest-in-albania.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-tm-admin-bar-css' href='https://invest-in-albania.org/wp-content/plugins/wpml-translation-management/res/css/admin-bar-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/style.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/style.css' type='text/css' media='screen, print' />
<style id='the-newspaper-style-inline-css' type='text/css'>

	html body {
		background-color : #f4f4f4;
	}

	.header_mid .header_mid_inner .logo_wrap {
		width : 499px;
	}

	.header_mid_inner .logo .logo_retina {
		width : 318px;
	}


		.headline_aligner, 
		.cmsmasters_breadcrumbs_aligner {
			min-height:67px;
		}
		

		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover {
			color:rgba(0,0,0,0.6);
		}
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover {
			color:rgba(0,0,0,0.6);
		}

		
		a.cmsmasters_cat_61 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_649 {
			color:#85144b;
		}	
	
		
		a.cmsmasters_cat_42 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_351 {
			color:#001f3f;
		}	
	
		
		a.cmsmasters_cat_2 {
			color:#020000;
		}	
	
		
		a.cmsmasters_cat_4 {
			color:#000000;
		}	
	
		
		a.cmsmasters_cat_86 {
			color:#000000;
		}	
	

	.header_top {
		height : 50px;
	}
	
	.header_mid {
		height : 55px;
	}
	
	.header_bot {
		height : 69px;
	}
	
	#page.cmsmasters_heading_after_header #middle, 
	#page.cmsmasters_heading_under_header #middle .headline .headline_outer {
		padding-top : 55px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 105px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 124px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 174px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_mid,
		.header_bot {
			height : auto;
		}
		
		.header_mid .header_mid_inner .header_mid_inner_cont > div {
			height : 45.1px;
		}
		
		#page.cmsmasters_heading_after_header #middle, 
		#page.cmsmasters_heading_under_header #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 768px) {
		.header_mid .header_mid_inner .header_mid_inner_cont > div, 
		.header_bot .header_bot_inner .header_mid_inner_cont > div {
			height:auto;
		}
	}

</style>
<link rel='stylesheet' id='the-newspaper-adaptive-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/adaptive.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-retina-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/css/retina.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/fontello.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-custom-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-vars/theme-style/css/fontello-custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/animate.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/ilightbox.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/css/ilightbox-skins/dark-skin.css' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-fonts-schemes-css' href='https://invest-in-albania.org/wp-content/uploads/cmsmasters_styles/the-newspaper.css' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-vars-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-vars/theme-style/css/vars-style.css' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-gutenberg-frontend-style-css' href='https://invest-in-albania.org/wp-content/themes/2the-newspaper/gutenberg/cmsmasters-framework/theme-style/css/frontend-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='slb_core-css' href='https://invest-in-albania.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"af26af13e1","_ajax_url":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/invest-in-albania.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/debounced-resize.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/respond.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.iLightBox.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52271300-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52271300-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/invest-in-albania.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/js/front.js'></script>
<link rel='https://api.w.org/' href='https://invest-in-albania.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://invest-in-albania.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://invest-in-albania.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://invest-in-albania.org/?p=40272' />
<link rel="alternate" type="application/json+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list\/"},"url":"https:\/\/invest-in-albania.org\/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list\/","headline":"Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage...","datePublished":"2020-11-25T15:17:56+01:00","dateModified":"2020-11-25T15:22:16+01:00","publisher":{"@type":"Organization","@id":"https:\/\/invest-in-albania.org\/#organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo_schema.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/iso-polyphony-albania.jpg","width":959,"height":640},"articleSection":"Lifestyle","description":"TIRANA, November 25 One gets the feeling of heavy longing and heroic spirits when listening to Lab Iso-Polyphony, Eqrem Cabej would say. Such description points to another Albanian practice, according to which when great men died people would not wail. They would sing songs of lament instead. There is","author":{"@type":"Person","name":"Vjollca Shehu","url":"https:\/\/invest-in-albania.org\/author\/iia\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/8baa415a23ab6f757f6a56271250e07b?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/invest-in-albania.org","https:\/\/twitter.com\/invest_albania"]},"video":[],"commentCount":"0"}</script>
<style type="text/css">div#toc_container ul li {font-size: 110%;}</style><style type="text/css">0</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://invest-in-albania.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/",
                "name": "Albanian Folk Iso-Polyphony 15 Years in UNESCO\u2019s Intangible Cultural Heritage List",
                "image": "https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" />
<meta name="msapplication-TileImage" content="https://invest-in-albania.org/wp-content/uploads/favicon.ico" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-116826237-26";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-116826237-26', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'invest-in-albania.org']);
_gaq.push(['f._setDomainName', 'invest-in-albania.org']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','invest-in-albania.org',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114233;
var ezdomain = 'invest-in-albania.org';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114233,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4d7d6765-6b9e-4912-7967-688b0828e679","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":816,"serverid":"18.234.199.149:7166","state":"VA","t_epoch":1606428119,"template_id":126,"time_on_site_visit":0,"url":"https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/","user_id":0,"word_count":936,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-4&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114233=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4d7d6765-6b9e-4912-7967-688b0828e679", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-40272 single-format-standard">
<div class="cmsmasters_header_search_form">
<span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://invest-in-albania.org/">
<div class="cmsmasters_header_search_form_field">
<button type="submit" class="cmsmasters_theme_icon_search"></button>
<input type="search" name="s" placeholder="Enter Keywords" value="" />
</div>
</form></div>

<div id="page" class="csstransition cmsmasters_boxed fixed_header enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site">

<div id="main">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>

<header id="header">
<div class="header_mid" data-height="55"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="logo">
<img src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" /> <img class="logo_retina" src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" width="318" height="35" /> </a>
</div></div></div></div></div><div class="header_bot" data-height="69"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><div class="bot_nav_wrap"><nav><div class="menu-main-menu-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-16016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16016 menu-item-depth-0 menu-item-hide-text menu-item-icon"><a title="News" href="/"><span class="nav_item_wrap"><span class="nav_title cmsmasters-icon-home-1"></span></span></a></li>
<li id="menu-item-11109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109 menu-item-depth-0 menu-item-subtitle"><a title="Facts and Links about Albania" href="https://invest-in-albania.org/albania/"><span class="nav_item_wrap"><span class="nav_title">Albania</span><span class="nav_subtitle">Facts and Links</span></span></a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325 menu-item-depth-0 menu-item-subtitle"><a href="/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment</span><span class="nav_subtitle">Investment potentials</span></span></a>
<ul class="sub-menu">
<li id="menu-item-26125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26125 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Doing Business</span></span></a> </li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400 menu-item-depth-1"><a title="Potential of Investments in Albania" href="https://invest-in-albania.org/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment Opportunities</span></span></a> </li>
<li id="menu-item-34360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34360 menu-item-depth-1"><a href="https://invest-in-albania.org/investment-tips-2/investment-incentives-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Investment Incentives</span></span></a> </li>
<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128 menu-item-depth-1"><a title="Products" href="https://invest-in-albania.org/investment-tips-2/albanian-products/"><span class="nav_item_wrap"><span class="nav_title">Products &#8211; Import &#038; Export</span></span></a> </li>
<li id="menu-item-15988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15988 menu-item-depth-1"><a title="Cities of Albania &#8211; Details and opportunities" href="https://invest-in-albania.org/albanian-cities/"><span class="nav_item_wrap"><span class="nav_title">Cities</span></span></a> </li>
</ul>
</li>
<li id="menu-item-26404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26404 menu-item-depth-0 menu-item-subtitle"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Industries</span><span class="nav_subtitle">Businesses & Services</span></span></a>
<ul class="sub-menu">
<li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701 menu-item-depth-1"><a href="/outsourcing/"><span class="nav_item_wrap"><span class="nav_title">Outsourcing</span></span></a> </li>
<li id="menu-item-27327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27327 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/"><span class="nav_item_wrap"><span class="nav_title">Cloth Manufacturing</span></span></a> </li>
<li id="menu-item-27356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27356 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/shoes/"><span class="nav_item_wrap"><span class="nav_title">Shoe Manufacturing</span></span></a> </li>
<li id="menu-item-16079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16079 menu-item-depth-1"><a title="Find property and real estate" href="https://invest-in-albania.org/property-albania-real-estate/"><span class="nav_item_wrap"><span class="nav_title">Real Estate &#038; Property</span></span></a> </li>
<li id="menu-item-27692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27692 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/fish-processing/"><span class="nav_item_wrap"><span class="nav_title">Fish Processing &#038; Seafood</span></span></a> </li>
<li id="menu-item-11160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11160 menu-item-depth-1 menu-item-subtitle"><a title="Overview of Albanian Startups" href="https://invest-in-albania.org/businesses/startups-in-albania-2/"><span class="nav_item_wrap"><span class="nav_title">Startups</span></span></a> </li>
<li id="menu-item-28503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28503 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/agriculture/"><span class="nav_item_wrap"><span class="nav_title">Invest in Agriculture in Albania</span></span></a> </li>
<li id="menu-item-34504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34504 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/medicinal-plants/"><span class="nav_item_wrap"><span class="nav_title">Medicinal Plants</span></span></a> </li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">Tourism</span><span class="nav_subtitle">The hidden Beauty</span></span></a>
<ul class="sub-menu">
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163 menu-item-depth-1"><a title="Travel &#038; Tourism in Albania" href="https://invest-in-albania.org/tourism-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Travel &#038; Tourism</span></span></a> </li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165 menu-item-depth-1"><a title="Beaches in Albania" href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Beaches</span></span></a> </li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164 menu-item-depth-1"><a title="Mountains and Hiking in Albania" href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Mountains</span></span></a> </li>
<li id="menu-item-20863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863 menu-item-depth-1"><a title="Best Camping Experiences" href="https://invest-in-albania.org/tourism-tips-2/best-camping-experience-albania/"><span class="nav_item_wrap"><span class="nav_title">Camping</span></span></a> </li>
<li id="menu-item-19996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19996 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/hiking-albania-walking-holidays/"><span class="nav_item_wrap"><span class="nav_title">Hiking &#038; Walking</span></span></a> </li>
<li id="menu-item-19478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19478 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/"><span class="nav_item_wrap"><span class="nav_title">Tours</span></span></a> </li>
<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/rafting-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Rafting</span></span></a> </li>
</ul>
</li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11161 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">IIA Plus</span><span class="nav_subtitle">Beyond the Ordinary</span></span></a>
<ul class="sub-menu">
<li id="menu-item-11146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11146 menu-item-depth-1"><a href="https://invest-in-albania.org/about-us/"><span class="nav_item_wrap"><span class="nav_title">About</span></span></a> </li>
<li id="menu-item-31419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31419 menu-item-depth-1"><a href="https://invest-in-albania.org/albanian-diaspora/"><span class="nav_item_wrap"><span class="nav_title">Diaspora</span></span></a> </li>
<li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097 menu-item-depth-1"><a href="https://invest-in-albania.org/category/interviews/"><span class="nav_item_wrap"><span class="nav_title">Interviews</span></span></a> </li>
<li id="menu-item-6754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6754 menu-item-depth-1 menu-item-subtitle"><a title="Fairs &#038; Events in Albania" href="https://invest-in-albania.org/fairs-events/"><span class="nav_item_wrap"><span class="nav_title">Events</span></span></a> </li>
<li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820 menu-item-depth-1"><a href="https://invest-in-albania.org/connect/"><span class="nav_item_wrap"><span class="nav_title">Expats</span></span></a> </li>
<li id="menu-item-16064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16064 menu-item-depth-1"><a title="Find a job in Albania" href="https://invest-in-albania.org/businesses/jobs-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Jobs</span></span></a> </li>
</ul>
</li>
</ul></div></nav></div></div></div></div></div></header>


<div id="middle">
<div class="headline cmsmasters_color_scheme_default">
<div class="headline_outer cmsmasters_headline_disabled"></div>
</div><div class="middle_inner">
<div class="content_wrap r_sidebar">

<div class="content entry">
<div class="blog opened-article">
<article id="post-40272" class="cmsmasters_open_post post-40272 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-featured tag-iso-polyphony">
<div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://invest-in-albania.org/category/lifestyle/" class="cmsmasters_cat_color cmsmasters_cat_42" rel="category tag">Lifestyle</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="November 25, 2020">November 25, 2020</abbr><abbr class="dn date updated" title="November 25, 2020">November 25, 2020</abbr></span><div class="cmsmasters_post_cont_info_meta"><span class="cmsmasters_likes cmsmasters_post_likes"><a href="#" onclick="cmsmastersLike(40272, false); return false;" id="cmsmastersLike-40272" class="cmsmastersLike cmsmasters_theme_icon_like"><span>0 </span></a></span><span class="cmsmasters_comments cmsmasters_post_comments"><a class="cmsmasters_theme_icon_comment" href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/#respond" title="Comment on Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List"><span>0 </span></a></span></div></div><figure class="cmsmasters_img_wrap"><a href="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg" title="Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List" rel="ilightbox[cmsmasters_open_post_img_5fc025d7b96be]" class="cmsmasters_img_link"><img width="860" height="574" src="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-860x574.jpg" class=" wp-post-image" alt="Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List" title="Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List" srcset="https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-860x574.jpg 860w, https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-768x513.jpg 768w, https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-580x387.jpg 580w, https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania-600x400.jpg 600w, https://invest-in-albania.org/wp-content/uploads/iso-polyphony-albania.jpg 959w" sizes="(max-width: 860px) 100vw, 860px" /></a></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts">
<h5 class="share_posts_title">Share this post?</h5>
<div class="share_posts_inner">
<a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F">Facebook</a>
<a rel='nofollow' href="https://twitter.com/intent/tweet?text=Check+out+%27Albanian+Folk+Iso-Polyphony+15+Years+in+UNESCO%E2%80%99s+Intangible+Cultural+Heritage+List%27+on+IIA+website&url=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F">Twitter</a>
<a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F&media=https%3A%2F%2Finvest-in-albania.org%2Fwp-content%2Fuploads%2Fiso-polyphony-albania.jpg&description=Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List">Pinterest</a>
<a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finvest-in-albania.org%2Falbanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list%2F&title=Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List">LinkedIn</a>
</div>
<br>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://invest-in-albania.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-2" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/">
<input name="_nonce" type="hidden" value="ee96e49ca9">
<input name="formid" type="hidden" value="2">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">First Name</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-2">Last Name</label><input id="mailster-lastname-2" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><select name="lists[]" class="input mailster-lists-dropdown"><option value="2"> Daily Lists</option><option value="4"> Weekly List</option></select></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</aside>
<div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content"><p>TIRANA, November 25</p>
<p>One gets the feeling of heavy longing and heroic spirits when listening to Lab Iso-Polyphony, Eqrem Cabej would say. Such description points to another Albanian practice, according to which when great men died people would not wail. They would sing songs of lament instead. There is a thin line between laments and folk Iso-Polyphony. While both express sorrow for someone’s absence, Iso-Polyphony can also be about historic moments, legends, love, satire, harvest festivals, and social events. This unique value of Albanian folk culture was proclaimed a Masterpiece of the Oral and Intangible Heritage of Humanity on November 25, 2005.<br />
Traditional Albanian polyphonic music can be divided into two major stylistic groups as performed by the Ghegs of northern Albania and the Tosks and Labs living in the southern part of the country. This way of singing has been considered mysterious and instinctive and often an attempt to imitate nature’s sounds.<br />
According to UNESCO’s description, over the last few decades, the modest rise of cultural tourism and the growing interest of the research community in this unique folk tradition has contributed to the revival of Albanian iso-polyphony.<br />
“However, the tradition is adversely affected by poverty, the absence of legal protection, and the lack of financial support for practitioners, threatening the transmission of the vast repertoire of songs and techniques. The rural exodus of young people to the bigger cities and abroad in search of jobs compounds this danger. Given these conditions, at the present time, the transmission of this tradition is maintained through professional folk artists, rather than within the family structure, UNESCO highlights.<br />
Therefore, even though every village and town might have its band of Iso-Polyphony, it is essential to support its promotion and revitalization. Cultural tourism, researchers, and educational programs can give a major contribution to the preservation and promotion of Iso polyphony.</p>
<p><iframe src="https://www.youtube.com/embed/G4V2cE-LmBU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>While Iso-Polyphony has been mentioned by travelers, historians, and poets such as Evlija Celebi, Byron, Pouqeville, or painted in frescos by Konstandin Shpataraku and Zografi, the first music recording of Iso-Polyphony date back to the early 20th century. It might be not known to many, but the first recordings of famous songs such as &#8216;Vajza e Valeve&#8217; or ‘Moj neperka pika-pika’ were made at Pathe Records in Paris and written or performed by Neco Muka and a group of singers from Permet.</p>
<p>Three beautiful polyphony laments on the legend of the walled-in woman and emigration are available <a href="https://www.subcity.org/shows/akashic/813bb/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>The beauty of Iso-polyphony has attracted even foreign singers like this group of French artists singing Janines C&#8217;i Pane Syte, originally performed by Lapardha Band during Gjirokastra Folk festival in 1983.  This song has been also performed by the British Polyphony Group at the Houses of Parliament.</p>
<p><iframe src="https://www.youtube.com/embed/BqK_YcPIDcs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>IIA</p>
<p>Source: <a href="https://ich.unesco.org/en/RL/albanian-folk-iso-polyphony-00155" target="_blank" rel="noopener noreferrer">ich.unesco.org</a></p>
<p>Photo credit: Argjiro Polyphony band  in Gjirokastra</p>
</div><span class="cmsmasters_post_tags"><a href="https://invest-in-albania.org/tag/featured/" rel="tag">featured</a>, <a href="https://invest-in-albania.org/tag/iso-polyphony/" rel="tag">Iso-Polyphony</a></span><br /><div class="fb-like" data-href="https://www.facebook.com/invest.albania/" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div></div></div>
</article>

<aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://invest-in-albania.org/how-to-find-an-authorized-translator-in-albania/" rel="prev">How to Find an Authorized Translator in Albania</a></span><span class="cmsmasters_next_post"><span class="post_nav_sub">Next Post</span><a href="https://invest-in-albania.org/can-albania-compete-with-countries-luring-digital-nomads/" rel="next">Can Albania Compete with Countries Luring Digital Nomads?</a></span></div></aside><aside class="cmsmasters_single_slider"><h2 class="cmsmasters_single_slider_title">More posts</h2><div class="cmsmasters_single_slider_inner"><div id="cmsmasters_owl_slider_5fc025d7c5785" class="cmsmasters_owl_slider" data-single-item="false" data-auto-play="false" data-pagination="false"><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="November 26, 2020"><span class="cmsmasters_day_mon">November 26, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="November 26, 2020">November 26, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/can-albania-compete-with-countries-luring-digital-nomads/">Can Albania Compete with Countries Luring Digital Nomads?</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>TIRANA, November 26 Do you remember that meme of birds sitting on a power line looking at another bird suspended...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/can-albania-compete-with-countries-luring-digital-nomads/">Read More</a></div>
</div>
</div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="November 24, 2020"><span class="cmsmasters_day_mon">November 24, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="November 24, 2020">November 24, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/how-to-find-an-authorized-translator-in-albania/">How to Find an Authorized Translator in Albania</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>TIRANA, November 24 With many Albanians and foreign citizens coming and living in Albania, translation services become essential. Professional translators...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/how-to-find-an-authorized-translator-in-albania/">Read More</a></div>
</div>
</div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item">
<div class="cmsmasters_single_slider_item_outer">
<div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="November 23, 2020"><span class="cmsmasters_day_mon">November 23, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="November 23, 2020">November 23, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title">
<a href="https://invest-in-albania.org/albanias-english-proficiency-improves/">Albania’s English Proficiency Improves</a>
</h3><div class="cmsmasters_post_content entry-content">
<p>TIRANA, November 23 Albania, known for its foreign language skills performance, is continuing to improve when it comes to English-speaking...</p>
</div>
<a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/albanias-english-proficiency-improves/">Read More</a></div>
</div>
</div></div>
</div>
</aside>
<script type="text/javascript">
                window.wpsf_timestamp_enabled = true;
                window.wpsf_threshold = 10000;
                window.wpsf_message = 'This site is protected by an anti-spam feature that requires {0} seconds to have elapsed between the page load and the form submission. \n\n Please close this alert window.  The form may be resubmitted successfully in {1} seconds.';

                String.prototype.format = function (args) {
                    var str = this;
                    return str.replace(String.prototype.format.regex, function (item) {
                        var intVal = parseInt(item.substring(1, item.length - 1));
                        var replace;
                        if (intVal >= 0) {
                            replace = args[intVal];
                        } else if (intVal === -1) {
                            replace = "{";
                        } else if (intVal === -2) {
                            replace = "}";
                        } else {
                            replace = "";
                        }
                        return replace;
                    });
                };
                String.prototype.format.regex = new RegExp("{-?[0-9]+}", "g");
            </script>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://invest-in-albania.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-author">
<label for="author">Your name<span class="cmsmasters_req">*</span></label>
<input type="text" id="author" name="author" value="" size="35" />
</p>
<p class="comment-form-email">
<label for="email">Email<span class="cmsmasters_req">*</span></label>
<input type="text" id="email" name="email" value="" size="35" />
</p>
<p class="comment-form-cookies-consent">
<input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<script type="text/javascript">
                            window.wpsf_javascript_enabled = true;
                        </script>
<script type="text/javascript">
                            window.wpsf_timestamp_enabled = true;
                        </script>
<textarea id="mailster-form mailster-form-submit" aria-required="true" rows="8" cols="45" name="mailster-form mailster-form-submit" style="display: none;"></textarea>
<p class="comment-form-comment"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="67" rows="2"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='40272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d18c80ed67" /></p><input type='hidden' id='ct_checkjs_8e82ab7243b7c66d768f1b8ce1c967eb' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_8e82ab7243b7c66d768f1b8ce1c967eb'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138" /></p></form> </div>
</div>
<div class="newsletter-section">
<h3>Need help?</h3>
<form name="newsletter" id="newsletter" class="newsletter" method="POST" action="" enctype="multipart/form-data">
<p class="subtitle">Contact us</p>
<p class="newsletter-author">
<label>Your Name<span class="required"> *</span></label>
<input type="text" name="name" required />
</p>
 <p class="newsletter-email">
<label>Your Email<span class="required"> *</span></label>
<input type="text" name="email" required />
</p>
<p class="newsletter-message">
<label>Message<span class="required"> *</span></label>
<textarea name="message" cols="67" rows="4" required></textarea>
</p>
<p>
<input type="text" name="hidden_field" class="hide" value="">
<input type="text" name="url" class="hide" value="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list" />
</p>
<input type="hidden" id="newsletter" name="newsletter" value="8666b0e5ac" /><input type="hidden" name="_wp_http_referer" value="/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/" />
<p class="newsletter-submit">
<input type="submit" name="submit" value="Send inquiry">
</p>
<p id="results"></p>
</form>
</div>
<script>


	jQuery('#newsletter').submit(function(e) {
		var loader = '<div id="loader" class="loader"><div></div><div></div><div></div><div></div></div>';
		jQuery( "#newsletter" ).append(loader);

		jQuery('#loader').css('visibility', 'visible');
		e.preventDefault();

		var form_data = new FormData(this);
		form_data.append( 'action', 'iia_newsletter_form' );

		jQuery.ajax({
			type : "post",
			url : '/wp-admin/admin-ajax.php',
			data : form_data,
			contentType: false,
			cache: false,
			processData:false,
			success: function(result){
				jQuery( "#loader" ).css("display", "none");
				jQuery('#results').html(result);
				window.open('/thank-you', '_self');

			},
			error: function(error){
			}
		});

	});
</script></div>


<div class="sidebar">
<aside id="recent-posts-4" class="widget widget_recent_entries"> <h3 class="widgettitle">Recent</h3> <ul>
<li>
<a href="https://invest-in-albania.org/can-albania-compete-with-countries-luring-digital-nomads/">Can Albania Compete with Countries Luring Digital Nomads?</a>
</li>
<li>
<a href="https://invest-in-albania.org/albanian-folk-iso-polyphony-15-years-in-unescos-intangible-cultural-heritage-list/" aria-current="page">Albanian Folk Iso-Polyphony 15 Years in UNESCO’s Intangible Cultural Heritage List</a>
</li>
<li>
<a href="https://invest-in-albania.org/how-to-find-an-authorized-translator-in-albania/">How to Find an Authorized Translator in Albania</a>
</li>
<li>
<a href="https://invest-in-albania.org/albanias-english-proficiency-improves/">Albania’s English Proficiency Improves</a>
</li>
<li>
<a href="https://invest-in-albania.org/kir-river-valley-must-see-destination-shkodra/">Kir River Valley, a Must-See Destination in Shkodra</a>
</li>
</ul>
</aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widgettitle">Most read</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-15-best-beaches-in-albania/" class="tptn_link"><span class="tptn_title">Top 15 Best Beaches in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/things-can-buy-albania/" class="tptn_link"><span class="tptn_title">Things You Can Only Buy in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-100-profitable-albanian-companies/" class="tptn_link"><span class="tptn_title">The Top 100 Most Profitable Albanian Companies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanias-best-secluded-beaches/" class="tptn_link"><span class="tptn_title">Albania&#8217;s Best Secluded Beaches</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-legend-of-rozafa-buried-in-the-foundation-of-a-castle/" class="tptn_link"><span class="tptn_title">The Legend of Rozafa, the Woman Buried in the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/20-demand-jobs-albania/" class="tptn_link"><span class="tptn_title">20 Most-in-Demand Jobs in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/spend-one-day-kruja/" class="tptn_link"><span class="tptn_title">How to Spend One Day in Kruja</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanian-legend-the-legend-of-osumi-river-and-mount-of-tomorr/" class="tptn_link"><span class="tptn_title">Albanian Legend: The legend of the Osum River and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-best-road-trips-in-albania/" class="tptn_link"><span class="tptn_title">The Best Road Trips in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/guide-to-thermal-baths-in-albania/" class="tptn_link"><span class="tptn_title">Guide to Thermal Baths in Albania</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>
</div>

</div>
</div>
</div>


<div id="bottom" class="cmsmasters_color_scheme_first">
<div class="bottom_bg">
<div class="bottom_outer">
<div class="bottom_inner sidebar_layout_14141414">
<aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Invest-in-Albania.org</h3> <div class="textwidget">Invest-in-albania.org is an independent, non-governmental publication with news on business, entrepreneurship, investments, tourism.
We promote and connect Albanian industries, companies, and entrepreneurs with the world. </div>
</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Albania</h3><div class="menu-invest-in-albania-container"><ul id="menu-invest-in-albania" class="menu"><li id="menu-item-36968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36968"><a href="https://invest-in-albania.org/industries/">Industries</a></li>
<li id="menu-item-25815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25815"><a href="/doing-business-in-albania/">Doing Business in Albania</a></li>
<li id="menu-item-19257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19257"><a href="https://invest-in-albania.org/investment-tips-2/albanian-products/">Made in Albania</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a title="Investment opportunities in Albania Cities" href="https://invest-in-albania.org/albanian-cities/">Regions &#038; Cities</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Travel Albania</h3><div class="menu-tourism-footer-container"><ul id="menu-tourism-footer" class="menu"><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="https://invest-in-albania.org/tourism-tips-2/">Travel &#038; Tourism</a></li>
<li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/">Beaches</a></li>
<li id="menu-item-19252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19252"><a href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/">Mountains</a></li>
<li id="menu-item-36969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36969"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/">Tours</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widgettitle">Businesses</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-26133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26133"><a href="https://invest-in-albania.org/outsourcing/services/">Outsourcing Services</a></li>
<li id="menu-item-36966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36966"><a href="https://invest-in-albania.org/outsourcing/services/data-entry/">Data Entry Outsourcing</a></li>
<li id="menu-item-36965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://invest-in-albania.org/outsourcing/services/call-center/">Call Center Outsourcing</a></li>
<li id="menu-item-36967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36967"><a href="https://invest-in-albania.org/outsourcing/services/virtual-assistant/">Virtual Assistant Services</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a>
</div>


<footer id="footer">
<div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_default">
<div class="footer_inner">
<div class="footer_inner_cont">
<div class="footer_logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="footer_logo">
<img src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" /> <img class="footer_logo_retina" src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" width="99" height="35" /> </a>
</div><div class="footer_nav_wrap"><nav><div class="menu-footer-menu-container"><ul id="footer_nav" class="footer_nav"><li id="menu-item-16009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16009"><a href="https://invest-in-albania.org/about-us/">About</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://invest-in-albania.org/contact-us/">Contact us</a></li>
<li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="https://invest-in-albania.org/privacy-policies/">Privacy Policies</a></li>
</ul></div></nav></div>
<div class="social_wrap">
<div class="social_wrap_inner">
<ul>
<li>
<a href="https://www.facebook.com/invest.albania/" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/invest_albania" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a>
</li>
</ul>
</div>
</div> <span class="footer_copyright copyright">
Invest-in-Albania.org © 2020 / All Rights Reserved </span>
</div>
</div>
</div></footer>

</div>
<span class="cmsmasters_responsive_width"></span>

<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/mailster/assets/js/form.min.js'></script>
<link rel='stylesheet' id='whp3343tw-bs4.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp6836font-awesome.min.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp3668front.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp8989tw-bs4.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp7914font-awesome.min.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp7538front.css-css' href='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/cmsmasters-mega-menu/js/jquery.megaMenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/invest-in-albania.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/invest-in-albania.org\/","top_ten_id":"40272","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"793344918"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/cmsmasters-hover-slider.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/easing.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/easy-pie-chart.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/mousewheel.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/owlcarousel.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/request-animation-frame.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/scrollspy.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/scroll-to.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/stellar.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/waypoints.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmsmasters_script = {"theme_url":"https:\/\/invest-in-albania.org\/wp-content\/themes\/2the-newspaper","site_url":"https:\/\/invest-in-albania.org\/","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"9c388e5f9d","nonce_ajax_view":"cae3d6ce16","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#070600","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"1","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.script.js'></script>
<script type='text/javascript'>
// Add id to the socials footer
jQuery('#footer .social_wrap_inner ul li .cmsmasters_social_icon_1').attr('id', 'rel-0');

jQuery('#footer .social_wrap_inner ul li .cmsmasters_social_icon_2').attr('id', 'rel-1');

document.getElementById("rel-0").setAttribute("rel", "nofollow");

document.getElementById("rel-1").setAttribute("rel", "nofollow");



(function($) {
	// Leave a comment
	jQuery(".comment-form").hide();
	
	jQuery(".comment-reply-title").click(function(){
		jQuery(this).toggleClass('is-active').next(".comment-form").stop().slideToggle(500);
	});
	
})(jQuery());
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmsmasters_theme_script = {"primary_color":"#070600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/theme-framework/theme-style/js/jquery.theme-script.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/jquery.tweet.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/themes/2the-newspaper/js/smooth-sticky.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/invest-in-albania.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://invest-in-albania.org/wp-content/plugins/wp-security-hardening/modules/js/front.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="invest_in_albania_org",_audins_did=114233;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.invest_in_albania_org,DomainId.114233" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>