<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="cmsmasters_html"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://invest-in-albania.org/xmlrpc.php" /><link rel="alternate" hreflang="en" href="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/" /><title>25 New COVID-19 Cases, 1 Additional Death in Albania &bull; IIA</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://invest-in-albania.org/wp-content/cache/min/1/3f1727cc548036187d4fe1bdd00a4ad9.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="TIRANA, May 26" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="25 New COVID-19 Cases, 1 Additional Death in Albania &bull; IIA"><meta property="og:description" content="TIRANA, May 26"><meta property="og:url" content="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/"><meta property="og:site_name" content="IIA"><meta property="article:tag" content="call center albania"><meta property="article:tag" content="COVID-19 Albania"><meta property="article:tag" content="featured"><meta property="article:section" content="COVID-19"><meta property="article:published_time" content="2020-05-26T12:51:17+02:00"><meta property="article:modified_time" content="2020-05-26T12:51:59+02:00"><meta property="og:updated_time" content="2020-05-26T12:51:59+02:00"><meta property="og:image" content="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg"><meta property="og:image:secure_url" content="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg"><meta property="og:image:width" content="768"><meta property="og:image:height" content="512"><meta property="og:image:alt" content="COVID-19 Albania"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="25 New COVID-19 Cases, 1 Additional Death in Albania &bull; IIA"><meta name="twitter:description" content="TIRANA, May 26"><meta name="twitter:creator" content="@invest_albania"><meta name="twitter:image" content="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"25 New COVID-19 Cases, 1 Additional Death in Albania &bull; IIA","description":"TIRANA, May 26","datePublished":"2020-05-26T12:51:17+02:00","dateModified":"2020-05-26T12:51:59+02:00","publisher":{"@type":"Organization","name":"Invest-in-Albania.org","logo":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/Invest-in-Albania-Logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/invest-in-albania.org\/25-new-covid-19-cases-1-additional-death-in-albania\/"},"author":{"@type":"Person","name":"Invest-in-Albania.org"},"image":{"@type":"ImageObject","url":"https:\/\/invest-in-albania.org\/wp-content\/uploads\/covid-update.jpg","width":768,"height":512}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; Feed" href="https://invest-in-albania.org/feed/" /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; Comments Feed" href="https://invest-in-albania.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="IIA &raquo; 25 New COVID-19 Cases, 1 Additional Death in Albania Comments Feed" href="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if lt IE 8]><link rel='stylesheet' id='ccchildpagesiecss-css' href='https://invest-in-albania.org/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css?ver=1.37' type='text/css' media='all' /> <![endif]--><style id='rs-plugin-settings-inline-css' type='text/css'></style><style id='the-newspaper-style-inline-css' type='text/css'>html body{background-color:#f4f4f4}.header_mid .header_mid_inner .logo_wrap{width:499px}.header_mid_inner .logo .logo_retina{width:318px}.headline_aligner,.cmsmasters_breadcrumbs_aligner{min-height:67px}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1{color:#000}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover{color:rgba(0,0,0,.6)}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2{color:#000}#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover{color:rgba(0,0,0,.6)}a.cmsmasters_cat_61{color:#000}a.cmsmasters_cat_649{color:#85144b}a.cmsmasters_cat_42{color:#000}a.cmsmasters_cat_351{color:#001f3f}a.cmsmasters_cat_2{color:#020000}a.cmsmasters_cat_4{color:#000}a.cmsmasters_cat_86{color:#000}.header_top{height:50px}.header_mid{height:55px}.header_bot{height:69px}#page.cmsmasters_heading_after_header #middle,#page.cmsmasters_heading_under_header #middle .headline .headline_outer{padding-top:55px}#page.cmsmasters_heading_after_header.enable_header_top #middle,#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer{padding-top:105px}#page.cmsmasters_heading_after_header.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer{padding-top:124px}#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer{padding-top:174px}@media only screen and (max-width:1024px){.header_top,.header_mid,.header_bot{height:auto}.header_mid .header_mid_inner .header_mid_inner_cont>div{height:45.1px}#page.cmsmasters_heading_after_header #middle,#page.cmsmasters_heading_under_header #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_top #middle,#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer,#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle,#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer{padding-top:0!important}}@media only screen and (max-width:768px){.header_mid .header_mid_inner .header_mid_inner_cont>div,.header_bot .header_bot_inner .header_mid_inner_cont>div{height:auto}}</style><link rel='preload' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=5.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://invest-in-albania.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.4'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52271300-1' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52271300-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://invest-in-albania.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://invest-in-albania.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://invest-in-albania.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://invest-in-albania.org/?p=38476' /><link rel="alternate" type="application/json+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F" /><link rel="alternate" type="text/xml+oembed" href="https://invest-in-albania.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.3.6 stt:48,1,3,27,53;" /><meta name="generator" content="Site Kit by Google 1.8.1" /><style type="text/css">div#toc_container ul li{font-size:110%}</style><style type="text/css"></style> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://invest-in-albania.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/",
                "name": "25 New COVID-19 Cases, 1 Additional Death in Albania",
                "image": "https://invest-in-albania.org/wp-content/uploads/covid-update.jpg"
            }
        }
    ]
}</script> <meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="32x32" /><link rel="icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://invest-in-albania.org/wp-content/uploads/favicon.ico" /><meta name="msapplication-TileImage" content="https://invest-in-albania.org/wp-content/uploads/favicon.ico" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-38476 single-format-standard"><div class="cmsmasters_header_search_form"> <span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://invest-in-albania.org/"><div class="cmsmasters_header_search_form_field"> <button type="submit" class="cmsmasters_theme_icon_search"></button> <input type="search" name="s" placeholder="Enter Keywords" value="" /></div></form></div><div id="page" class="csstransition cmsmasters_boxed fixed_header enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site"><div id="main"><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script> <header id="header"><div class="header_mid" data-height="55"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IIA" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" /><noscript><img src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" /></noscript> <img class="logo_retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20318%2035'%3E%3C/svg%3E" alt="IIA" width="318" height="35" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" /><noscript><img class="logo_retina" src="https://invest-in-albania.org/wp-content/uploads/Invest-in-Albania-Logo_588x70.jpg" alt="IIA" width="318" height="35" /></noscript> </a></div></div></div></div></div><div class="header_bot" data-height="69"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><div class="bot_nav_wrap"><nav><div class="menu-main-menu-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-16016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16016 menu-item-depth-0 menu-item-hide-text menu-item-icon"><a title="News" href="/"><span class="nav_item_wrap"><span class="nav_title cmsmasters-icon-home-1"></span></span></a></li><li id="menu-item-11109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11109 menu-item-depth-0 menu-item-subtitle"><a title="Facts and Links about Albania" href="https://invest-in-albania.org/albania/"><span class="nav_item_wrap"><span class="nav_title">Albania</span><span class="nav_subtitle">Facts and Links</span></span></a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325 menu-item-depth-0 menu-item-subtitle"><a href="/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment</span><span class="nav_subtitle">Investment potentials</span></span></a><ul class="sub-menu"><li id="menu-item-26125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26125 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Doing Business</span></span></a></li><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400 menu-item-depth-1"><a title="Potential of Investments in Albania" href="https://invest-in-albania.org/investment-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Investment Opportunities</span></span></a></li><li id="menu-item-34360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34360 menu-item-depth-1"><a href="https://invest-in-albania.org/investment-tips-2/investment-incentives-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Investment Incentives</span></span></a></li><li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128 menu-item-depth-1"><a title="Products" href="https://invest-in-albania.org/investment-tips-2/albanian-products/"><span class="nav_item_wrap"><span class="nav_title">Products &#8211; Import &#038; Export</span></span></a></li><li id="menu-item-15988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15988 menu-item-depth-1"><a title="Cities of Albania &#8211; Details and opportunities" href="https://invest-in-albania.org/albanian-cities/"><span class="nav_item_wrap"><span class="nav_title">Cities</span></span></a></li></ul></li><li id="menu-item-26404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26404 menu-item-depth-0 menu-item-subtitle"><a href="https://invest-in-albania.org/industries/"><span class="nav_item_wrap"><span class="nav_title">Industries</span><span class="nav_subtitle">Businesses & Services</span></span></a><ul class="sub-menu"><li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701 menu-item-depth-1"><a href="/outsourcing/"><span class="nav_item_wrap"><span class="nav_title">Outsourcing</span></span></a></li><li id="menu-item-27327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27327 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/"><span class="nav_item_wrap"><span class="nav_title">Cloth Manufacturing</span></span></a></li><li id="menu-item-27356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27356 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/clothing-manufacturing/shoes/"><span class="nav_item_wrap"><span class="nav_title">Shoe Manufacturing</span></span></a></li><li id="menu-item-16079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16079 menu-item-depth-1"><a title="Find property and real estate" href="https://invest-in-albania.org/property-albania-real-estate/"><span class="nav_item_wrap"><span class="nav_title">Real Estate &#038; Property</span></span></a></li><li id="menu-item-27692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27692 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/fish-processing/"><span class="nav_item_wrap"><span class="nav_title">Fish Processing &#038; Seafood</span></span></a></li><li id="menu-item-11160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11160 menu-item-depth-1 menu-item-subtitle"><a title="Overview of Albanian Startups" href="https://invest-in-albania.org/businesses/startups-in-albania-2/"><span class="nav_item_wrap"><span class="nav_title">Startups</span></span></a></li><li id="menu-item-28503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28503 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/agriculture/"><span class="nav_item_wrap"><span class="nav_title">Invest in Agriculture in Albania</span></span></a></li><li id="menu-item-34504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34504 menu-item-depth-1"><a href="https://invest-in-albania.org/industries/medicinal-plants/"><span class="nav_item_wrap"><span class="nav_title">Medicinal Plants</span></span></a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">Tourism</span><span class="nav_subtitle">The hidden Beauty</span></span></a><ul class="sub-menu"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163 menu-item-depth-1"><a title="Travel &#038; Tourism in Albania" href="https://invest-in-albania.org/tourism-tips-2/"><span class="nav_item_wrap"><span class="nav_title">Travel &#038; Tourism</span></span></a></li><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165 menu-item-depth-1"><a title="Beaches in Albania" href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Beaches</span></span></a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164 menu-item-depth-1"><a title="Mountains and Hiking in Albania" href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/"><span class="nav_item_wrap"><span class="nav_title">Mountains</span></span></a></li><li id="menu-item-20863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863 menu-item-depth-1"><a title="Best Camping Experiences" href="https://invest-in-albania.org/tourism-tips-2/best-camping-experience-albania/"><span class="nav_item_wrap"><span class="nav_title">Camping</span></span></a></li><li id="menu-item-19996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19996 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/hiking-albania-walking-holidays/"><span class="nav_item_wrap"><span class="nav_title">Hiking &#038; Walking</span></span></a></li><li id="menu-item-19478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19478 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/"><span class="nav_item_wrap"><span class="nav_title">Tours</span></span></a></li><li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567 menu-item-depth-1"><a href="https://invest-in-albania.org/tourism-tips-2/rafting-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Rafting</span></span></a></li></ul></li><li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11161 menu-item-depth-0 menu-item-subtitle"><a href="#"><span class="nav_item_wrap"><span class="nav_title">IIA Plus</span><span class="nav_subtitle">Beyond the Ordinary</span></span></a><ul class="sub-menu"><li id="menu-item-11146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11146 menu-item-depth-1"><a href="https://invest-in-albania.org/about-us/"><span class="nav_item_wrap"><span class="nav_title">About</span></span></a></li><li id="menu-item-31419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31419 menu-item-depth-1"><a href="https://invest-in-albania.org/albanian-diaspora/"><span class="nav_item_wrap"><span class="nav_title">Diaspora</span></span></a></li><li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097 menu-item-depth-1"><a href="https://invest-in-albania.org/category/interviews/"><span class="nav_item_wrap"><span class="nav_title">Interviews</span></span></a></li><li id="menu-item-6754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6754 menu-item-depth-1 menu-item-subtitle"><a title="Fairs &#038; Events in Albania" href="https://invest-in-albania.org/fairs-events/"><span class="nav_item_wrap"><span class="nav_title">Events</span></span></a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820 menu-item-depth-1"><a href="https://invest-in-albania.org/connect/"><span class="nav_item_wrap"><span class="nav_title">Expats</span></span></a></li><li id="menu-item-16064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16064 menu-item-depth-1"><a title="Find a job in Albania" href="https://invest-in-albania.org/businesses/jobs-in-albania/"><span class="nav_item_wrap"><span class="nav_title">Jobs</span></span></a></li></ul></li></ul></div></nav></div></div></div></div></div></header><div id="middle"><div class="headline cmsmasters_color_scheme_default"><div class="headline_outer cmsmasters_headline_disabled"></div></div><div class="middle_inner"><div class="content_wrap r_sidebar"><div class="content entry"><div class="blog opened-article"><article id="post-38476" class="cmsmasters_open_post post-38476 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-2 tag-call-center-albania tag-covid-19-albania tag-featured"><div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://invest-in-albania.org/category/covid-19-2/" class="cmsmasters_cat_color cmsmasters_cat_3708" rel="category tag">COVID-19</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">25 New COVID-19 Cases, 1 Additional Death in Albania</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="May 26, 2020">May 26, 2020</abbr><abbr class="dn date updated" title="May 26, 2020">May 26, 2020</abbr></span><div class="cmsmasters_post_cont_info_meta"><span class="cmsmasters_likes cmsmasters_post_likes"><a href="#" onclick="cmsmastersLike(38476, false); return false;" id="cmsmastersLike-38476" class="cmsmastersLike cmsmasters_theme_icon_like"><span>0 </span></a></span><span class="cmsmasters_comments cmsmasters_post_comments"><a class="cmsmasters_theme_icon_comment" href="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/#respond" title="Comment on 25 New COVID-19 Cases, 1 Additional Death in Albania"><span>0 </span></a></span></div></div><figure class="cmsmasters_img_wrap"><a href="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg" title="25 New COVID-19 Cases, 1 Additional Death in Albania" rel="ilightbox[cmsmasters_open_post_img_5eccf4d17d41d]" class="cmsmasters_img_link"><img width="768" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20512'%3E%3C/svg%3E" class=" wp-post-image" alt="25 New COVID-19 Cases, 1 Additional Death in Albania" title="25 New COVID-19 Cases, 1 Additional Death in Albania" data-lazy-srcset="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg 768w, https://invest-in-albania.org/wp-content/uploads/covid-update-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/covid-update-580x387.jpg 580w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg" /><noscript><img width="768" height="512" src="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg" class=" wp-post-image" alt="25 New COVID-19 Cases, 1 Additional Death in Albania" title="25 New COVID-19 Cases, 1 Additional Death in Albania" srcset="https://invest-in-albania.org/wp-content/uploads/covid-update.jpg 768w, https://invest-in-albania.org/wp-content/uploads/covid-update-300x200.jpg 300w, https://invest-in-albania.org/wp-content/uploads/covid-update-580x387.jpg 580w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></a></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts"><h5 class="share_posts_title">Share this post?</h5><div class="share_posts_inner"> <a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F">Facebook</a> <a rel='nofollow' href="https://twitter.com/intent/tweet?text=Check+out+%2725+New+COVID-19+Cases%2C+1+Additional+Death+in+Albania%27+on+IIA+website&url=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F">Twitter</a> <a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F&media=https%3A%2F%2Finvest-in-albania.org%2Fwp-content%2Fuploads%2Fcovid-update.jpg&description=25 New COVID-19 Cases, 1 Additional Death in Albania">Pinterest</a> <a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finvest-in-albania.org%2F25-new-covid-19-cases-1-additional-death-in-albania%2F&title=25 New COVID-19 Cases, 1 Additional Death in Albania">LinkedIn</a></div> <br><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px!important;margin:auto!important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url(https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading.gif);visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url(https://invest-in-albania.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif)}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none!important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://invest-in-albania.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-2" novalidate><input name="_action" type="hidden" value="subscribe"> <input name="_referer" type="hidden" value="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/"> <input name="_nonce" type="hidden" value="58d81549a0"> <input name="formid" type="hidden" value="2"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">First Name</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div><div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-2">Last Name</label><input id="mailster-lastname-2" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div><div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div><div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><select name="lists[]" class="input mailster-lists-dropdown"><option value="2"> Daily Lists</option><option value="4"> Weekly List</option></select></div><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div></div></form></aside><div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content"><p>TIRANA, May 26</p><p>As of Tuesday, the Public Health authorities announced 25 new cases of the novel coronavirus and one additional death. 24 cases were reported in Tirana and one in Durres.<br /> This brings the total number of COVID-19 cases in Albania to 1,029 and those who have died to 33. The recent death was a 69-years-old man from Tirana who was in the intensive care unit (ICU).<br /> Meanwhile, 15 out the 25 new cases were reported in a call center. All those cases were contacts with a patient confirmed two days ago.<br /> According to the official data, 17 patients are hospitalized and three are in the ICU.</p><p><strong>COVID-19 Statistics, 26 May 2020</strong><br /> Positive cases: 1,029<br /> Recovered patients: 803<br /> Active cases: 193</p><p><strong>Breakdown of active cases by city:</strong><br /> Tirana – 80<br /> Durres – 54<br /> Kruja – 24<br /> Shkodra – 12<br /> Berat – 10<br /> Kamza –<br /> Fier – 2<br /> Mirdita – 1<br /> Korca – 1</p><p>Source/Photo Credit: <a href="https://new.shendetesia.gov.al/covid-19-ministria-e-shendetesise-1-humbje-jete-25-raste-te-reja-ne-24-oret-e-fundit/" target="_blank" rel="noopener noreferrer">Ministry of Health </a></p></div><span class="cmsmasters_post_tags"><a href="https://invest-in-albania.org/tag/call-center-albania/" rel="tag">call center albania</a>, <a href="https://invest-in-albania.org/tag/covid-19-albania/" rel="tag">COVID-19 Albania</a>, <a href="https://invest-in-albania.org/tag/featured/" rel="tag">featured</a></span><br /><div class="fb-like" data-href="https://www.facebook.com/invest.albania/" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div></div></div></article><aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://invest-in-albania.org/covid-19-update-15-new-cases-on-wednesday/" rel="prev">COVID-19 Update: 15 New Cases on Wednesday</a></span></div></aside><aside class="cmsmasters_single_slider"><h2 class="cmsmasters_single_slider_title">More posts</h2><div class="cmsmasters_single_slider_inner"><div id="cmsmasters_owl_slider_5eccf4d18787c" class="cmsmasters_owl_slider" data-single-item="false" data-auto-play="false" data-pagination="false"><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="May 22, 2020"><span class="cmsmasters_day_mon">May 22, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="May 22, 2020">May 22, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/applications-for-agricultural-support-to-open-soon/">Applications for Agricultural Support to Open Soon</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, May 22 Albanian farmers can apply to participate in the national agricultural support schemes starting May 29th. According to...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/applications-for-agricultural-support-to-open-soon/">Read More</a></div></div></div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="May 21, 2020"><span class="cmsmasters_day_mon">May 21, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="May 21, 2020">May 21, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/april-travelers-to-albania-dropped-97-1/">April Travelers to Albania Dropped 97.1%</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, May 21 The coronavirus has disrupted travel plans locally and globally as never before in history has travel been...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/april-travelers-to-albania-dropped-97-1/">Read More</a></div></div></div><div class="cmsmasters_owl_slider_item cmsmasters_single_slider_item"><div class="cmsmasters_single_slider_item_outer"><div class="cmsmasters_single_slider_item_inner"><span class="cmsmasters_post_date"><abbr class="published" title="May 20, 2020"><span class="cmsmasters_day_mon">May 20, </span><span class="cmsmasters_year">2020</span></abbr><abbr class="dn date updated" title="May 20, 2020">May 20, 2020</abbr></span><h3 class="cmsmasters_single_slider_item_title"> <a href="https://invest-in-albania.org/tulipa-albanica-habitat-under-temporary-protection/">Tulipa Albanica Habitat under Temporary Protection</a></h3><div class="cmsmasters_post_content entry-content"><p>TIRANA, May 20 The habitat of Tulipa Albanica, the Albanian Tulip, in Surroj village, Kukes area was given temporary protection...</p></div> <a class="cmsmasters_post_read_more" href="https://invest-in-albania.org/tulipa-albanica-habitat-under-temporary-protection/">Read More</a></div></div></div></div></div></aside><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25-new-covid-19-cases-1-additional-death-in-albania/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://invest-in-albania.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-author"> <label for="author">Your name<span class="cmsmasters_req">*</span></label> <input type="text" id="author" name="author" value="" size="35" /></p><p class="comment-form-email"> <label for="email">Email<span class="cmsmasters_req">*</span></label> <input type="text" id="email" name="email" value="" size="35" /></p><p class="comment-form-cookies-consent"> <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><textarea id="mailster-form mailster-form-submit" aria-required="true" rows="8" cols="45" name="mailster-form mailster-form-submit" style="display: none;"></textarea><p class="comment-form-comment"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="67" rows="2"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='38476' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e9b5dfc41" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76" /></p></form></div></div><div class="newsletter-section"><h3>Need help?</h3><form name="newsletter" id="newsletter" class="newsletter" method="POST" action="" enctype="multipart/form-data"><p class="subtitle">Contact us</p><p class="newsletter-author"> <label>Your Name<span class="required"> *</span></label> <input type="text" name="name" required /></p><p class="newsletter-email"> <label>Your Email<span class="required"> *</span></label> <input type="text" name="email" required /></p><p class="newsletter-message"> <label>Message<span class="required"> *</span></label><textarea name="message" cols="67" rows="4" required></textarea></p><p> <input type="text" name="hidden_field" class="hide" value=""> <input type="text" name="url" class="hide" value="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania" /></p> <input type="hidden" id="newsletter" name="newsletter" value="66ee51ef46" /><input type="hidden" name="_wp_http_referer" value="/25-new-covid-19-cases-1-additional-death-in-albania/" /><p class="newsletter-submit"> <input type="submit" name="submit" value="Send inquiry"></p><p id="results"></p></form></div></div><div class="sidebar"><aside id="recent-posts-4" class="widget widget_recent_entries"><h3 class="widgettitle">Recent</h3><ul><li> <a href="https://invest-in-albania.org/25-new-covid-19-cases-1-additional-death-in-albania/" aria-current="page">25 New COVID-19 Cases, 1 Additional Death in Albania</a></li><li> <a href="https://invest-in-albania.org/applications-for-agricultural-support-to-open-soon/">Applications for Agricultural Support to Open Soon</a></li><li> <a href="https://invest-in-albania.org/april-travelers-to-albania-dropped-97-1/">April Travelers to Albania Dropped 97.1%</a></li><li> <a href="https://invest-in-albania.org/tulipa-albanica-habitat-under-temporary-protection/">Tulipa Albanica Habitat under Temporary Protection</a></li><li> <a href="https://invest-in-albania.org/covid-19-update-15-new-cases-on-wednesday/">COVID-19 Update: 15 New Cases on Wednesday</a></li></ul></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widgettitle">Most read</h3><div class="tptn_posts tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-15-best-beaches-in-albania/" class="tptn_link"><span class="tptn_title">Top 15 Best Beaches in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/things-can-buy-albania/" class="tptn_link"><span class="tptn_title">Things You Can Only Buy in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/top-100-profitable-albanian-companies/" class="tptn_link"><span class="tptn_title">The Top 100 Most Profitable Albanian Companies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-legend-of-rozafa-buried-in-the-foundation-of-a-castle/" class="tptn_link"><span class="tptn_title">The Legend of Rozafa, the Woman Buried in the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/spend-one-day-kruja/" class="tptn_link"><span class="tptn_title">How to Spend One Day in Kruja</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/20-demand-jobs-albania/" class="tptn_link"><span class="tptn_title">20 Most-in-Demand Jobs in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanias-best-secluded-beaches/" class="tptn_link"><span class="tptn_title">Albania&#8217;s Best Secluded Beaches</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/albanian-legend-the-legend-of-osumi-river-and-mount-of-tomorr/" class="tptn_link"><span class="tptn_title">Albanian Legend: The legend of the Osum River and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-best-road-trips-in-albania/" class="tptn_link"><span class="tptn_title">The Best Road Trips in Albania</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://invest-in-albania.org/the-most-scenic-drives-in-albania/" class="tptn_link"><span class="tptn_title">The Most Scenic Drives in Albania</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div></div></div></div><div id="bottom" class="cmsmasters_color_scheme_first"><div class="bottom_bg"><div class="bottom_outer"><div class="bottom_inner sidebar_layout_14141414"><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">Invest-in-Albania.org</h3><div class="textwidget">Invest-in-albania.org is an independent, non-governmental publication with news on business, entrepreneurship, investments, tourism. We promote and connect Albanian industries, companies, and entrepreneurs with the world.</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Albania</h3><div class="menu-invest-in-albania-container"><ul id="menu-invest-in-albania" class="menu"><li id="menu-item-36968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36968"><a href="https://invest-in-albania.org/industries/">Industries</a></li><li id="menu-item-25815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25815"><a href="/doing-business-in-albania/">Doing Business in Albania</a></li><li id="menu-item-19257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19257"><a href="https://invest-in-albania.org/investment-tips-2/albanian-products/">Made in Albania</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a title="Investment opportunities in Albania Cities" href="https://invest-in-albania.org/albanian-cities/">Regions &#038; Cities</a></li></ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Travel Albania</h3><div class="menu-tourism-footer-container"><ul id="menu-tourism-footer" class="menu"><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="https://invest-in-albania.org/tourism-tips-2/">Travel &#038; Tourism</a></li><li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="https://invest-in-albania.org/tourism-tips-2/blue-tourism-2/">Beaches</a></li><li id="menu-item-19252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19252"><a href="https://invest-in-albania.org/tourism-tips-2/green-tourism-2/">Mountains</a></li><li id="menu-item-36969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36969"><a href="https://invest-in-albania.org/tourism-tips-2/tours-albania-pick-guide-albanian-trip/">Tours</a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widgettitle">Businesses</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-26133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26133"><a href="https://invest-in-albania.org/outsourcing/services/">Outsourcing Services</a></li><li id="menu-item-36966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36966"><a href="https://invest-in-albania.org/outsourcing/services/data-entry/">Data Entry Outsourcing</a></li><li id="menu-item-36965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://invest-in-albania.org/outsourcing/services/call-center/">Call Center Outsourcing</a></li><li id="menu-item-36967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36967"><a href="https://invest-in-albania.org/outsourcing/services/virtual-assistant/">Virtual Assistant Services</a></li></ul></div></aside></div></div></div></div> <a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a></div><footer id="footer"><div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_default"><div class="footer_inner"><div class="footer_inner_cont"><div class="footer_logo_wrap"><a href="https://invest-in-albania.org/" title="IIA" class="footer_logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IIA" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" /><noscript><img src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" /></noscript> <img class="footer_logo_retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%2035'%3E%3C/svg%3E" alt="IIA" width="99" height="35" data-lazy-src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" /><noscript><img class="footer_logo_retina" src="https://invest-in-albania.org/wp-content/uploads/footer-logo-iia.jpg" alt="IIA" width="99" height="35" /></noscript> </a></div><div class="footer_nav_wrap"><nav><div class="menu-footer-menu-container"><ul id="footer_nav" class="footer_nav"><li id="menu-item-16009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16009"><a href="https://invest-in-albania.org/about-us/">About</a></li><li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://invest-in-albania.org/contact-us/">Contact us</a></li><li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="https://invest-in-albania.org/privacy-policies/">Privacy Policies</a></li></ul></div></nav></div><div class="social_wrap"><div class="social_wrap_inner"><ul><li> <a href="https://www.facebook.com/invest.albania/" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a></li><li> <a href="https://twitter.com/invest_albania" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a></li></ul></div></div> <span class="footer_copyright copyright"> Invest-in-Albania.org © 2020 / All Rights Reserved </span></div></div></div></footer></div> <span class="cmsmasters_responsive_width"></span> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/invest-in-albania.org\/","top_ten_id":"38476","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"623226782"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cmsmasters_script = {"theme_url":"https:\/\/invest-in-albania.org\/wp-content\/themes\/2the-newspaper","site_url":"https:\/\/invest-in-albania.org\/","ajaxurl":"https:\/\/invest-in-albania.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"cc46aef141","nonce_ajax_view":"b416dc7f4c","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#070600","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"1","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"1","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://invest-in-albania.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://invest-in-albania.org/wp-content/cache/min/1/8874fd0e5ec6279a9cf4d0a88a83ae02.js" data-minify="1"></script><script type="text/javascript" id="slb_context">/* <![CDATA[ */ if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);} /* ]]> */</script><noscript><link rel="stylesheet" href="https://invest-in-albania.org/wp-content/cache/min/1/3f1727cc548036187d4fe1bdd00a4ad9.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=5.4' type='text/css' media='all' /></noscript></body></html>
